1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couple of questions/issues with my A3, from a newbie..

Discussion in 'A3/S3/Sportback (8P Chassis)' started by shadow1993, Jan 31, 2014.

  1. shadow1993
    Offline

    shadow1993 Member

    Joined:
    Jan 6, 2014
    Messages:
    235
    Likes Received:
    15
    [Jan 31, 2014]
    Hi,
    having owned my first ever Audi for just over 3 weeks i have some questions to ask to the people with greater knowledge.
    I have spent many hours Google'ing and researching the forum here but some of my questions require a personal approach as i haven't been able to find correct answers. Quick background info... its a 3dr 2.0tdi SE 2004. 98k on the clock

    Issues with the car:
    • Clock.. This keeps on randomly resetting itself, Sometimes it will stay on and sometimes it resets every time i turn on the car. Did some research and some people have been suggesting its the battery, but then my trip computer would be reset too? and My radio frequencies? Or is the Trip computer on a different circuit? Could it be the battery? Car seems to start fine but sometimes struggles.. Not sure. Others have suggested that its a relay or a fuse somewhere. Don't want to buy a new battery to then find out it wasn't the issue.
    • Sometimes when the car is cold i can hear a rattling noise somewhere in the engine, as soon as i press any amount of accelerator this sound is gone but when released comes back again. Spoke to a seat owner and i was told it was the Idle pulley? Is this something i should be concerned/ worried about?
    • Engine light is on.. I knew this when buying the car from a PX dealer.. Hooked it up to one of those OBE? testers, got a code and google'd it. Apparently its the Throttle body. When i was getting my car valeted at Audi my friend hooked it up to the Audi diagnostics who confirmed it was the throttle body... Now everywhere i look on ebay they seem to be about £220 new and a bit cheaper used.. Not sure whether i should Buy one online and fit it myself or get a dealer to do it? I only ask because I've heard they need adjusting Via VAG-COM after fitting? To which i have no access to.
    • Should my cluster look like the picture? 20140112_191648_zpsqezwag7m.jpg I only ask because my car doesn't have the middle screen showing certain stats but there is space for the screen? Cant tell MPG etc? Or was this part of only selected models? Shouldn't my "special edition" have it.?
    • Any other general things i should know about?

      Sorry for the long questions but this is my first personally owned car and i invested a lot of money into buying this so i would like to get it to a fully working condition and then look into other options. Any help is greatly appreciated.
    Thanks for reading, if you got this far :D
    #1
  2. Ads

    Ads

    [Feb 1, 2015]

  3. a3Tex
    Offline

    a3Tex New Member

    Joined:
    Jan 7, 2014
    Messages:
    21
    Likes Received:
    3
    [Jan 31, 2014]
    The middle screen is the driver information system. If it just has the dummy signals then you won't have it. Some will have the facility for it to be upgraded via VAGCOM otherwise it's an expensive retrofit.

    I don't know a lot about car engineering but I've heard of idler pulley bearings getting a bit raggedy over time and that's not too expensive a change. Stick it with a good local garage (I really wouldn't bother with an Audi main dealer - others might disagree) and get them to do the work on that and the throttle body themselves. Whether you buy the part new or second hand is again a matter of personal preference.

    As for the clock issue, you could try only starting the engine at 00.00? ;) Probably a fuse or alternator, doubt it's the battery.
    #2
  4. shadow1993
    Offline

    shadow1993 Member

    Joined:
    Jan 6, 2014
    Messages:
    235
    Likes Received:
    15
    [Jan 31, 2014]
    Well where that screen should be i have seen the boot open light but nothing else (so i guess my car doesn't have it).. Was just a bit disappointed when i realized it doesn't show mpg.

    As for the throttle body I've hear that there is a batch number L that has the problem with 04 throttle bodies breaking.. and there is another 2 batches that are the "new" version that don't suffer from the same fault G and M models if i remember correctly?
    Haven't actually been able to check what part number my throttle body has as I've been busy with work and life :D

    So how shoul i go about finding whats broken that would cause the clock to restart?
    #3
  5. shadow1993
    Offline

    shadow1993 Member

    Joined:
    Jan 6, 2014
    Messages:
    235
    Likes Received:
    15
  6. shadow1993
    Offline

    shadow1993 Member

    Joined:
    Jan 6, 2014
    Messages:
    235
    Likes Received:
    15
    [Feb 6, 2014]
    Another question... If anyone would like to help.

    I dont like how the sub rattles in the crappy enclosure in the boot.

    Im planning on making a custom enclosure and swapping it for the ice cream tub one.

    My only question is Will it work if i use a sub thats rated at 180w with the existing wiring/ amp etc. I realise it wount be fully used but it was free and im looking to get rid of the rattling without spending much money.
    #5
  7. shadow1993
    Offline

    shadow1993 Member

    Joined:
    Jan 6, 2014
    Messages:
    235
    Likes Received:
    15
  8. shadow1993
    Offline

    shadow1993 Member

    Joined:
    Jan 6, 2014
    Messages:
    235
    Likes Received:
    15

Share This Page