1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couple of questions from a new owner

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by DA4E, Nov 19, 2012.

  1. DA4E
    Offline

    DA4E New Member

    Joined:
    Nov 19, 2012
    Messages:
    17
    Likes Received:
    0
    [Nov 19, 2012]
    Hi
    I've had my car for a couple of weeks now and just love it. However I have a couple of things to ask.
    Firstly there is a slight noise/rattle/vibration from the exhaust when picking up speed from walking pace. It is from the very rear, I have given the rear of the exhaust a bit of a shake and a thump with my fist and it sounds like a loose baffle or a heatshield vibrating. I've mentioned it to the dealer and they say they will get someone to listen to it but I would like to know if there are any known issues with loose baffles before I take it in. In case they say there is nothing wrong with it. The car is a 2.0tdi multitonic and is 9 months old.
    The other thing is, I have tried to play my mp3 player by connecting to the plug in the glovebox with the cable that the dealer gave me when I bought the car. Its not an iPod but a Sony Walkman and it just freezes when I plug it in. Is it only iPods that can be played? I can't find the aux-in, according to the handbook there should be one in the centre console but I can't see it. Are they not a standard fitment?
    Many thanks.
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. Soot1e
    Offline

    Soot1e Member

    Joined:
    Dec 6, 2004
    Messages:
    134
    Likes Received:
    4
    [Nov 20, 2012]
    If you are using the square connection in the glove box you have AMI, Audi Music Interface, the supplied leads are for Apple products iPod, iPad etc. when AMI is fitted the Aux in socket is removed. You can get a 3.5mm jack plug to AMI connector from Audi but you will not get any functions available through the MMI just playback controlled by the device itself.
    #2
  4. DA4E
    Offline

    DA4E New Member

    Joined:
    Nov 19, 2012
    Messages:
    17
    Likes Received:
    0
    [Nov 21, 2012]
    Sorry for the delayed response, I forgot my login password and couldn't get on straight away.
    Looks like I will have to re-write my letter to Santa and add on an iPod.
    Thanks
    Dave
    #3
  5. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,745
    Likes Received:
    2,610
    [Nov 21, 2012]
    Welcome Dave, glad we got password sorted out. Link below if you interested in meets in your area. Enjoy the forum. :) x

    Smaller (Local) Events
    #4
  6. DA4E
    Offline

    DA4E New Member

    Joined:
    Nov 19, 2012
    Messages:
    17
    Likes Received:
    0
    [Nov 21, 2012]
    I've added my name to the list.
    #5

Share This Page