1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couple of questions for a new A3 owner

Discussion in 'A3/S3/Sportback (8P Chassis)' started by roston100, Jan 9, 2011.

  1. roston100
    Offline

    roston100 Member

    Joined:
    Dec 26, 2010
    Messages:
    371
    Likes Received:
    2
    [Jan 9, 2011]
    I have had my TDI a week and loving it so far! It currently is averaging around 39mpg which i believe is a little low? I had it plugged into a vagcom computer and it said that the cam sensor needed adjusting - could this be the cause?

    Also, can anyone tell me how to make it so that my dual climate control works off just 1 of the dials (at the moment i have to adjust both dials). Finally - once i have clicked the auto button for climate control, how do i turn it off?

    thanks
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. dan77
    Offline

    dan77 dan77

    Joined:
    Dec 4, 2008
    Messages:
    203
    Likes Received:
    2
    [Jan 9, 2011]
    Press and hold auto for about 2-3 seconds then the drivers control should do both until the passengers is used again, as for the economy issue I can't help there,I'm a bit off an engine biff
    #2
  4. roston100
    Offline

    roston100 Member

    Joined:
    Dec 26, 2010
    Messages:
    371
    Likes Received:
    2
    [Jan 9, 2011]
    thanks for the reply dan! any idea about turning auto off? or will pressing and holding the auto button do that as well?
    #3
  5. jungleman
    Offline

    jungleman Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    2,051
    Likes Received:
    42
    [Jan 9, 2011]
    to turn auto off, just press either the - or + fan speed buttons and that will take it off
    #4
  6. roston100
    Offline

    roston100 Member

    Joined:
    Dec 26, 2010
    Messages:
    371
    Likes Received:
    2
    [Jan 9, 2011]
    brilliant thanks very much!
    #5
  7. jungleman
    Offline

    jungleman Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    2,051
    Likes Received:
    42
    [Jan 9, 2011]
    no problem, enjoy the car & hope you get to the bottom of the low mpg/cam sensor issue
    #6
  8. sub39h
    Offline

    sub39h Active Member

    Joined:
    May 19, 2010
    Messages:
    2,502
    Likes Received:
    5
    [Jan 9, 2011]
    may sound silly but check your tyre pressure? i assumed mine would be correct as it was an Audi Approved car but it wasn't. i've sorted it now and i'm getting the same fuel economy from my 2.0T as i was getting from my old 1.6 LOL
    #7

Share This Page