1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couple of problems with the 2002 S3 8L. Help please - I'm stuck :(

Discussion in 'A3/S3 Forum (8L Chassis)' started by djarchive, Mar 15, 2010.

  1. djarchive
    Offline

    djarchive Member

    Joined:
    Apr 28, 2009
    Messages:
    246
    Likes Received:
    3
    :tocktock:


    Right. I'll get straight to the point at hand. Please. Somebody help...

    The car itself 2 months ago, has been fitted with a Clifford 5.5 Avantguard with intellistart bla bla. Thatcham grade1 type alarm. Ever since then its has been apparent the below points have been an issue but the "Mobile engineer" /Auto electriction / Alarm fitting man dosen't wanna admit that the alarm is at fault and seems to think that the Car itself is at fault.



    1) The boot doesnt open without the key. Ie: The rubber buttons / pushy things underneath the latch don't seem to co-operate anymore. Only unlocking with the key can I get in the boot from now on.

    2) Interior light doesn't come on anymore. Its either on / off. No happy medium or fade in/ out like before.

    3) Red L.E.D. door pins don't flash anymore once the alarm is activiated.

    4) The Audi fob doesn't work atall anymore to remotely lock the car. Even open the boot (Refering to number 1 above) only the Clifford alarm can get in / out the car from now on.



    Can anybody either help with the 3 metioned points above or clear up anything previously mentioned I would be much obliged.


    Thanks for your time Gents/ Ladies.

    :hi:


    Joe :icon_thumright:
    #1
  2. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,270
    Likes Received:
    90
    Why did you fit an aftermarket alarm? The standard alarm is thatcham approved already?
    #2
  3. JS1500
    Offline

    JS1500 Howdy

    Joined:
    Sep 28, 2009
    Messages:
    1,168
    Likes Received:
    8
    Mine suffers with point (1) intermittantly - standard alarm etc. I think that could be a problem with water getting in to the electrics for the touch-sensitive buttony-thing.
    Sorry, can't help with the rest.
    #3
  4. djarchive
    Offline

    djarchive Member

    Joined:
    Apr 28, 2009
    Messages:
    246
    Likes Received:
    3
    Anybody? :sorry:
    #4
  5. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,925
    Likes Received:
    1,558
    Boot lid switch sounds like water ingress, it's a common problem, I think there was a minor write up on it somewhere with a few pics, lets have a search.
    #5
  6. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,925
    Likes Received:
    1,558
    #6
  7. pauldazzle
    Offline

    pauldazzle Member

    Joined:
    Nov 11, 2009
    Messages:
    651
    Likes Received:
    34
    Worth getting the car checked with Vagcom for faults. As mentioned before water ingress is the most likely cause of the boot not operating correctly. This is usually caused by the rear screen washer pipe leaking. If all the other problems started after you had the alarm fitted it would seem that has been fitted incorrectly.
    #7
  8. Mr.G
    Offline

    Mr.G Active Member

    Joined:
    Nov 4, 2008
    Messages:
    1,312
    Likes Received:
    0
    Would I be wrong in assuming that the above for the most part would be the result of fitting an aftermarket alarm (apart from the boot lid mechanism switches not working), did you do this just for the intelli-start? Audi alarms are usually good, newer ones anyway.

    The clifford would have it's own control box controlling modules (which you chose at the time of ordering) and functions of the alarm like remote start etc.

    If the LED's in the door pin area aren't lighting (flashing) then surely that is a result of the clifford now controlling locking/unlocking, can you connect them to the clifford even? The Audi alarm doesn't even realise it's locked by the sounds of it.

    The above would also be why your interior light doesn't work, the clifford is just doing it's job, once the keyfob (clifford one) button is pressed, locking/unlocking the car, if it's not telling the Audi alarm that the doors are locked/unlocked then why would the interior lights dim on/off? They must come on when you open the door only, which has nothing to do with the alarm, more the switches in the door shuts.

    Sounds like either the installation of the alarm was shoddy at best, or the capability of the clifford installed does not take into account the standard features of the car i.e LED door arming lights/courtesy lights etc. I would also imagine that you have additional clifford interior sensors to monitor sound/movement/air pressure etc, again rendering the audi ones useless. If you do not have the additional sensors are your audi ones even wired up??

    Nightmare...hate car electrics!

    G
    #8
  9. Mr.G
    Offline

    Mr.G Active Member

    Joined:
    Nov 4, 2008
    Messages:
    1,312
    Likes Received:
    0
    Info taken from here!

    Sounds like a good alarm.

    Clifford Avant Guard 5.5
    The Clifford AvantGuard (AV5.5) is recognised as the best car alarm in the world! It's specification and features (listed below) provides formidable defence against car crime. Thatcham Category 1 approval means that the AV5.5 is acceptable by every UK insurance company. With outstanding reliability the AV5.5's advanced G5 state of the art technology far exceeds all other car alarms, in both performance and specification. Added to this, it comes complete with Clifford's famous IntelliStart (remote controlled engine starting). With a remote control range of up tp 100 feet, IntelliStart can be operated from inside your home! The installation is complex with the programming in many cases carried outusing Microsoft Windows to ensure every function performs at optimum level and for this reason the AV5.5 is exclusively supplied and fitted by GAP Security, maintaining the highest level of quality and workmanship. The features include: Thatcham Cat 1 - Get theft cover and/or premium discounts. IntelliStart - Starts the engine by remote control. Remote CDL - Operates existing central locking by remote control. 2 circuit Immobiliser - Isolates 2 vital electrical circuits. Perimeter Protection - Doors, boot and bonnet secured. Dual Zone Sensor - Warns people away from up to 3 feet. Tilt Sensor - Detects the vehicle being jacked-up. Glass Break - Activates alarm if window/s are smashed. 120dB siren - 15 selectable tones with battery back-up. 5 Button Remote - Extra channels for even more functions. Valet Mode - Shut down or program the system at will. BlackJax - Anti Hi-jack facility to recover the vehicle. Plus loads more...

    It states extra channels for even more functions. When I spent money on an alarm (back in the day) everything was optional, i.e windows, boot, tilt sensor etc. You had to buy the extra modules at the time of purchase.

    Your only option if you have no luck would be to e-mail/call clifford themselves for a resolution to your evident problems or rip it out of the car and use the standard one, again as someone has pointed out is Category one approved.

    Hope you get this sorted!

    G
    #9
  10. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,568
    Likes Received:
    267
    It sounds like he has bypassed your std Audi setup to fit the Clifford one, rather than using it in tandem. By bypassing it he has prevented the other features of the Audi system from working as the CL motor/Alarm unit controls all of the features mentioned.

    Deffo an issue for him to sort as he knows what he did and where to disable the Audi sysytem
    #10

Share This Page