1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couple of annoying little problems

G19rnt Jul 17, 2013

  1. G19rnt

    G19rnt Member

    Messages:
    105
    Likes Received:
    6
    Trophy Points:
    18
    Hi our 61 plate a4 2.0 tdi teknik has a couple of annoying problems the first is everytime we start it the climate control turns itself right up to 12 not sure if this can be set different and also the stop start rarely works I've been told it doesn't always work but it probably only works 1 out of 100 times just wondered if this can be reset or if there's a problem with it thanks
     
  2. dieseldoos

    dieseldoos Active Member VCDS Map User

    Messages:
    189
    Likes Received:
    92
    Trophy Points:
    28
    The stop/start will only work if it meets all the requirements (engine warm etc). I normally turn mine off as soon as I start the car!

    What setting is the climate control on? Mine is set to Auto, and all I ever do is adjust the temprature (I leave the air con on).
     
  3. Gazzaflem

    Gazzaflem Member

    Messages:
    67
    Likes Received:
    4
    Trophy Points:
    6
    The stop start won't work if you have the climate turned right down as it will need the engine to keep running for the aircon to keep trying to cool the car down! Why do you want it down below 12?
     
  4. Audi Dynamik

    Audi Dynamik Well-Known Member

    Messages:
    2,217
    Likes Received:
    306
    Trophy Points:
    83
    12 ? Are we talking about the fan here ?
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Messages:
    29,268
    Likes Received:
    1,685
    Trophy Points:
    113
    Yes my 1st question as above is, is it set to auto on climate, if so, disable this & manually turn it down, see if it goes back to auto on startup again & 12 fan speed.

    Is the temp set to a low or particularly high which warrants the 12 speed when in auto mode, if so adjust this & fan speed usually drops accordingly & as above it may affect the start stop aswell if you adjust these systems.

    You need to provide more info on your setup & have a play to see if it makes any differences.
     
  6. G19rnt

    G19rnt Member

    Messages:
    105
    Likes Received:
    6
    Trophy Points:
    18
    Hi thanks for your replies yes it's set to auto and usually set to low with air con on and every time we start the car it goes right up to fan speed 12 which is a bit noisy I will have a play around with it this afternoon and see how it goes thanks
     
  7. Daggerit

    Daggerit Well-Known Member

    Messages:
    1,004
    Likes Received:
    112
    Trophy Points:
    63
    If you have the temp set to 'Lo' then it will always blow on maximum as it's basically just cooling as much as it physically can rather than attempting to reach a certain temperature. Your best bet is to set it to a comfy temperature like 19 degrees or something and it will regulate the fan speed instead of just blasting you.
     
  8. G19rnt

    G19rnt Member

    Messages:
    105
    Likes Received:
    6
    Trophy Points:
    18
    Hi I've upped the temperature a bit and all seems to work fine now thanks for your help
     
  9. Daggerit

    Daggerit Well-Known Member

    Messages:
    1,004
    Likes Received:
    112
    Trophy Points:
    63
    Glad to hear it! :)
     

Share This Page