1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

coupe 2ltr 16v lask of power between 2000 and 3000 rpm

Discussion in 'Classic Audi Forum' started by imported_jaydee, Feb 13, 2005.

  1. imported_jaydee
    Online

    imported_jaydee Guest

    [Feb 13, 2005]
    I have a 1995 Coupe 2ltr 16v with 107,000 miles on the clock. I has recently been MOT'd and I have since noticed a problem with lack of power in the 2000 to 3000 range. If I keep the car steady at around 2000 revs in 4th (40 m.ph.) and accelerate gently, then the car will jerkily go through to 3000 rpm and then pick up much quicker. If I try to do this on a hill, then the car will just go slower and slower. If I try and accelerate quickly on a hill, the car will just get slower until I have to change down ito 3rd - the revs will then be above 3000 rpm. There is also a noticeable change in exhaust note - deeper sound. This only happens when the car is at running temperature. Fuel consumption seems to have gone from 30 to around 25 mpg. I have also noticed that the exhaust manifold to downpipe joint, by the inner wing is glowing after my run to work (25 miles). Dealer says this is fine !!
    I have checked the plugs, leads, intake, exhaust, wiring, fuel lines, etc. but without success. It has been in to a non-franchise dealer who have done the following :-
    1. Replaced the fuel filter and cleaned the gauze in the inlet path (?) - this didn't work and the car was returned.
    2. Checked the diagnostics which indicated new plugs leads and hall sender required. Leads replaced and new dizzy fitted - this didn't work either - car returned and one of their mechanics tried the car and he thought the problem lay more with the butterflies possibly sticking.
    3. Car checked over again and they checked out the butterflies, exhaust (car in perfect order). They are now stumped, but they are buying a new £8000 diagnostic machine which they hope will identify the problem.
    Car returned to me, but with new dizzy and leads still fitted - was unwilling to pay £350 NOT to have the car fixed. Original dizzy fitted. Awaiting car to be booked in on the new machine.
    Any advice would be gratefully received.
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Feb 13, 2005]
    First bit of advice take to Audi garage for them to tell you what is wrong with car ,i have done the same thing paid people money for them to guess whats wrong ,which you could do and me and for £350 quid thats a bit of cheek to charge you when the car isn't fixed either,Audi garage can tell you whats wrong and you can fix the problem(i have done that when i have been stumped)

    Try yourself option:
    now to go down the route of funding problem

    Just to clarify does the problem happen at all engine temperatures cold/hot?

    When you took the plugs out were any cylinder burning richer than other?

    Have you had the fuel pump tested?

    The problem sounds like fuel starvation a bit misleading when the mpg has went down but this is probably due to the way you have to drive car
    #2

Share This Page