1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could this be causing no boost?

A3 NICK May 31, 2013

  1. A3 NICK

    A3 NICK BOOOOOOOOOST!!!

    52
    2
    6
    Hi All, went for a drive this morning and noticed my boost gauge was only reaching 5 psi :wtf: obviously I started panicking immediately! Looked under the bonnet and found this! Am I right in saying that those wires are going to the N75 valve? Also has anyone ever seen this happen before? should I replace the whole loom or just bodge it back together? :sos: 20130531_153435[1].jpg
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,563
    4,045
    113
    Yes, this is why you have no boost... fairly common problem too... plugs are available (inexpensively) from a dealer/TPS... they do repair kits IIRC or you could try taking the plug apart and solder it back on...

    <tuffty/>
     
  3. A3 NICK

    A3 NICK BOOOOOOOOOST!!!

    52
    2
    6
    Thanks <tuffty/> If i go to a dealer what exactly should i ask for?

    Nick
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,563
    4,045
    113
    Not sure off hand... never done it personally but there is a part number on the plug so you could start from there....

    <tuffty/>
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,563
    4,045
    113
    Ironically....arrived at Bills this morning and spotted the following on the bench...

    20130601_091934.jpg

    Bill said they are £3.50 + vat + postage

    <tuffty/>
     
  6. Scullies

    Scullies Well-Known Member

    1,543
    658
    113
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,563
    4,045
    113
    Scullies likes this.
  8. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,540
    2,016
    113
    yes.. they do
    2 pin mini timer plugs.

    some early vag plugs have the spring clip arrangement but are the same thing just an older style.. plug on the same
     
    Scullies likes this.
  9. boost-addict

    boost-addict Well-Known Member

    1,000
    39
    48
    i asked at audi and they said such thing wasn't available. my bro bought a a3 with low boost for silly money, i scanned it prior to buying it and quickly found the same problem, and obviously didnt inform the seller till it was signed over lol

    so we got two mini blade terminals and slid them on the connectors and then put a dab of hot glue inside to keep them still. been working last 3 months now. but ill pm you tuffty. to find out how to get one,
     

Share This Page