1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cooling problems?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Audination, Dec 16, 2004.

  1. Audination
    Offline

    Audination Member

    Joined:
    Oct 30, 2004
    Messages:
    67
    Likes Received:
    0
    [Dec 16, 2004]
    Hi guys, i've a cooling problem can YOU HELP, the car is overheating but i've got hot air coming from the heaters so that rules out the thermostat, does anyone know if theres an electronic sensor for the cooling system? the radiator is stone cold but the engine is overheating... HELP!!!! /ubbthreads/images/graemlins/cry.gif
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. mikeA2B
    Offline

    mikeA2B Member

    Joined:
    Aug 26, 2004
    Messages:
    385
    Likes Received:
    0
    [Dec 16, 2004]
    does your electric fan kick in when the needle get over halfway on the temp gauge? you could have a faulty fan, fan switch or blown fuse, the best way to check is leave your car running on tickovr for 20-30 mins (keep an eye on the temp gauge tho, if it gets too hot switch it off) if the fan kicks in then you know that is ok

    you can keep the temperature down by switching your heaters on full blast / hot but you might have to open your windows lol
    #2
  4. Audination
    Offline

    Audination Member

    Joined:
    Oct 30, 2004
    Messages:
    67
    Likes Received:
    0
    [Dec 22, 2004]
    Has anyone else any idea's
    #3
  5. DaveACQ20v
    Offline

    DaveACQ20v Member

    Joined:
    Nov 16, 2004
    Messages:
    429
    Likes Received:
    0
    [Dec 22, 2004]
    If everything else is warming up as usual except for the `rad`, it could be blocked?
    #4
  6. Audination
    Offline

    Audination Member

    Joined:
    Oct 30, 2004
    Messages:
    67
    Likes Received:
    0
    [Dec 23, 2004]
    I've checked all that out and its fine! it does not explain the temp gauge going up at start up.. cheers for the input though..
    #5
  7. greytsport1
    Offline

    greytsport1 Member

    Joined:
    Oct 2, 2004
    Messages:
    34
    Likes Received:
    0
    [Dec 27, 2004]
    recently had the same problem, hot air still came through the heater (it was the only way to keep temp needle on the guage) the thermostat and water pump needed replacing the impeller had come off the shaft!! also had new belts whilst front end was off
    if you need anymore info on this ive had plenty of 1st hand experience!!!!
    #6
  8. greytsport1
    Offline

    greytsport1 Member

    Joined:
    Oct 2, 2004
    Messages:
    34
    Likes Received:
    0
    [Dec 27, 2004]
    reading through again sounds like your water pump
    #7
  9. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Dec 27, 2004]
    I had problem with my car over-heating and after 800 pounds(Audi Dealers Labour!!)later its sorted but found a few things out about coolant system ,If cap on expansion tank is knackered this will cause high pressure thus making car overheat,Waterpump can cause this as well as mentioned above,the sender-unit on radiator to tell fan to come on can be faulty as mentioned above,System may need to be flushed ,sender unit probes could be fouled with **** there for giving wrong reading

    Have you checked the car when temp gauge goes up as in pipes to see if they are hot ??
    Are you losing water because of this??
    Does it happen all the time??
    Is the On-Board Computer showing any faults?
    #8
  10. greytsport1
    Offline

    greytsport1 Member

    Joined:
    Oct 2, 2004
    Messages:
    34
    Likes Received:
    0
    [Dec 29, 2004]
    the thermostat is a mechanical device controlled purely by heat, when they fail they can be stuck closed or open
    #9
  11. Audination
    Offline

    Audination Member

    Joined:
    Oct 30, 2004
    Messages:
    67
    Likes Received:
    0
    [Dec 30, 2004]
    Cheers. . i cant get a workshop book for this model, do you know where the sender unit is located? i know its a daft question but thought i'd take a look to see if the thing was connected.
    #10
  12. Audination
    Offline

    Audination Member

    Joined:
    Oct 30, 2004
    Messages:
    67
    Likes Received:
    0
    [Jan 5, 2005]
    anyone else got any ideas!!!!!
    #11
  13. Audination
    Offline

    Audination Member

    Joined:
    Oct 30, 2004
    Messages:
    67
    Likes Received:
    0
    [Jan 8, 2005]
    Took the car to audi, they said the wire from the temp conrol unit was perished, the gauge is faulty and it wants a diesel injector, over a grands worth of repairs! There prises are shocking!
    #12
  14. phil1978
    Offline

    phil1978 Member

    Joined:
    Dec 2, 2004
    Messages:
    183
    Likes Received:
    0
    [Jan 8, 2005]
    Sorry to hear that mate, their prices are terrible, no wonder they're nicknamed 'STEALERS'

    #13

Share This Page