1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cooling fan issue

bengal May 25, 2012

  1. bengal

    bengal Member

    537
    1
    16
    Hi all,

    In this hot weather I've noticed that my car is overheating, the fan is kicking in at full speed but the low speed is not working at all.

    I have no idea where to start with this so what could the problem be?

    The car is a 1.8t agu is that makes any odds.

    Thanks.
     
  2. BtownA3

    BtownA3 Member

    74
    1
    6
    Have you checked all fuses and relays ?
     
  3. vfr800

    vfr800 Active Member Team Dolphin Grey Audi S3 quattro Audi A6

    775
    57
    28
    Assuming you have aircon/climate control. When the car is cold, switch on your aircon. Both fans should kick in. Sounds like yours don't.

    Check the fuses on top of the battery, pull out the 3 green/30A blade fuses, the fuses/holders can burn out.

    You can test the windings in the fan by putting a multimeter across the pins on the fan connector. There's a guide somewhere on the internet.
    http://pics.tdiclub.com/data/516/A4_Coolant_Fan_testing_Rev_7.pdf

    On my A3 1.8T AGU it was the fan controller that had died, you can pick them up from a breakers for about £20 or a new one is about £90.

    HTH

    Liam
     
  4. bengal

    bengal Member

    537
    1
    16
    Thanks for the info Liam.

    I've checked the fuses on top of the battery and the one for the fan is fried along with the holder, so it looks like it's that which is the problem. I'll get a fuse later on and i'll try and repair the holder for now as I won't be able to get one today and it needs sorting asap.
     
  5. vfr800

    vfr800 Active Member Team Dolphin Grey Audi S3 quattro Audi A6

    775
    57
    28
    No worries. It might be worth trying your local TPS, mine had them in stock when my fuse tray FUBAR'd.

    Good luck.

    Liam
     

Share This Page