1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cooling fan after-run

PhilConran Aug 21, 2013

  1. PhilConran

    PhilConran New Member

    18
    1
    1
    Got a 2.0tdi SB manual with just under 3k on the clock and had a strange experience with it yesterday. Just wondering if anyone has had the same.
    Came back after a 25 minute gentle drive in the cool evening, temperature gauge showing normal, 56mpg average (so very gentle!) and when I turned the engine off, the cooling fan kept running at a level that sounded like a Harrier about to take off. There was a very hot smell coming from under the bonnet and when I opened it, I got a waft of very hot air. I turned the engine on and off again and it stopped.
    Anyone had a similar experience or got any ideas?
     
  2. 97catalunya

    97catalunya Active Member

    546
    161
    43
    There is another thread about this on here somewhere.

    It sounds like the car is cleaning the "Particulate Filter" fitted to the Diesel cars, it happens when you are not doing lots of motorway miles. :) I'm sure someone will explain how and why it works ;)
     
  3. BigD289

    BigD289 Member

    104
    13
    16
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Yes another 8V owner has had this & the dpf cleaning afaik only runs when the cars in use.

    I would try to find the other person who had the issue & maybe collaborate on finding a fault & talk to the dealers.
     
  5. PhilConran

    PhilConran New Member

    18
    1
    1
    Many thanks for the response. Found a great explanation from Vertigo1 - definitely the DPF. Wish I hadn't restarted the engine now!
     
  6. StevoWarby

    StevoWarby New Member

    9
    0
    1
    Does it occassionally on my current A3 too (Black edition 59 plate)
     
  7. lekky

    lekky New Member

    2
    0
    1
    Ditto on my new A3 (about 3 weeks old). Only happens occasionally, but it's just so loud! Really freaked me out the first time!
     
  8. chrisinns17

    chrisinns17 Member

    48
    3
    6
    Did it tonight on my brand new car .. Lasted 5 mins .. Stop start wouldn't work either
     
  9. Ruthus_1

    Ruthus_1 Member

    249
    46
    16
    Yep mine too!
     

Share This Page