1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cooling 1.9tdi

Discussion in 'A4/S4 forum(B5 Chassis)' started by K88PNS10, Dec 29, 2013.

  1. K88PNS10
    Offline

    K88PNS10 New Member

    Joined:
    Dec 26, 2013
    Messages:
    3
    Likes Received:
    0
    [Dec 29, 2013]
    Hi guys/girls

    I am new to the forum.... So hello everybody

    have recently got a 2002 a4 avant 1.9tdi got it cheap as was in need of a turbo, turbo fitted all fine and runs perfect but I noticed it was not reaching correct running temp (needle was in 50) so I got a new thermostat and temp sensor for good measure last night put the new thermostat in and sensor and run it up to temp, pulled the pipe of to expose the hole by he bulk head to allow for air to come through still the bottom radiator hose was http cold after 45 mins have run it up the road etc so possibly a faulty new thermostat?

    any ideas appreciated

    thanks in advance
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. desertstorm
    Offline

    desertstorm Well-Known Member

    Joined:
    Nov 21, 2013
    Messages:
    1,032
    Likes Received:
    282
    [Dec 29, 2013]
    Welcome to ASN.
    This time of the year you could leave the car running for that long and it won't get hot enough to open the stat, especially if you have the heater running, diesels are so much more efficient than petrols they just don't produce the heat.
    You need to drive it.
    If the sensor you changed was black it will be the old design one and this could well have been the issue. new one should have been green. You need to drive the car for a few miles to get the engine hot enough, turn the heater down if you want it to warm up quicker.

    Karl.
    #2

Share This Page