1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coolant Warning! :(

Jonay Jul 5, 2010

  1. Jonay

    Jonay Member

    274
    0
    16
    Guys,

    Started the car this morning and about 1-2mins after startup I got the Coolant warning(?) on my DIS. not lights on the dash though...

    It stayed for a further approx 3mins and dissapeared before i had a chance to stop. I pulled over at my local supermarket and popped the bonnet.

    the level seemed to be above the min line, and I topped it up a little just to make sure.

    Nothing else happened after that and my temp guage was as per norm (in the middle, think its 90*?)

    Ideas? :sadlike:
     
  2. Ads

    Ads License to drive

    8,230
    607
    113
    Same happened to me about a year ago. Left the car for a while and the warning stopped. It never ever came back.
    Think the coolant sensor on A3's can be a bit weak/temperamental at times.

    Have you done any electrical work on your car recently? Even as minor as changing a bulb??
    I ask because I had been playing about with the rear lights/battery just before my coolant warning came on.
    Could have just been a coincidence but who knows!
     
  3. Stev3n

    Stev3n New Member

    26
    0
    1
    I have seen the same thing several times since owning my car and it always goes within a few mins. It normally happens to me when it's very hot or cold outside, but once the car is warm I don't see it, even after turning the engine on and off. Mentioned it at a service but they said the system was fine and that they couldn't get it to happen.
     
  4. robby

    robby Member

    456
    0
    16
    Keep an eye on the ground under the front bumper after a drive to see if there's any stains 9as well as checking coolant level) - mine started leaking and it needed a new radiator :(
     
  5. Jonay

    Jonay Member

    274
    0
    16
    Yeah I changed the front dipped lights about a week ago to brighter/whiter bulbs.. (which arent very good IMO!)

    double coincidence? or are we onto something here? :p

    is it even a warning as it only showed on the DIS but the dash light never came on? strange!
     
  6. Ads

    Ads License to drive

    8,230
    607
    113
    Hmmmmm... could well be on to something!

    Yeah it's a warning, I don't there is a dash light for low coolant level.

    As for the brighter/whiter bulbs... which ones did you fit??

    I'd recommend these... http://www.powerbulbs.com/product_detail.asp?prod=81
    You won't be disappointed.
    Enter discount code ZXRCX111 at the checkout and you'll get 10% off.
     
    Last edited: Jul 6, 2010
  7. Jonay

    Jonay Member

    274
    0
    16
    Will the H1 fit the A3?

    I'm not too clued up on how they differ etc.. I got these H7 bulbs, £25 for the two.. RING XenonMax "Bright White Light with enhanced performance for greater light output" my arse!

    "up to 100% more light on the road" yeah from having no bulbs at all! :ermm:

    I'll go give them a go.. and if the coolant thing happens again I'll let you know! :o.k:
     
  8. Ads

    Ads License to drive

    8,230
    607
    113
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Sensor would be my 1st port of call if continues to happen.
     
  10. Kriminal

    Kriminal Member

    176
    8
    16
    Does the A3 have the same coolant checking system as the TT ?

    If so, take the cap off the coolant bottle, and you'll notice that there will be two probes going into the bottle. Try using a flat bladed knife to scrape off any furring that can develop on the probes, as the same thing happened to my TT 3 years ago and I've not had a single problem since.
     

Share This Page