1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coolant Warning

Discussion in 'A3/S3/Sportback (8P Chassis)' started by kash0, Jun 23, 2005.

  1. kash0

    kash0 Member

    Joined:
    Jan 25, 2005
    Messages:
    30
    Likes Received:
    0
    Every now and again I get a coolant message on my DIS. I have checked under the bonnet and the coolant level is normal, no problems with the temperature gauge either. Have absolutely no idea what the problem is.

    Any ideas anyone?

    Thanks
     
  2. have someone read the fault codes to see if its showing an intermittent fault.
     
  3. marriedblonde

    marriedblonde Moderator

    Joined:
    Dec 6, 2004
    Messages:
    4,371
    Likes Received:
    5

    When you check the coolant level is it after the cars been running? I've had this before in a golf when it was cold occasioanlly it would throw up a coolant low warning, stop and restart the car it was ok as the coolant had been pumped round the engine.


    J.
     
  4. kash0

    kash0 Member

    Joined:
    Jan 25, 2005
    Messages:
    30
    Likes Received:
    0
    [ QUOTE ]

    When you check the coolant level is it after the cars been running? I've had this before in a golf when it was cold occasioanlly it would throw up a coolant low warning, stop and restart the car it was ok as the coolant had been pumped round the engine.


    J.

    [/ QUOTE ]

    That's exactly what's happening. If this is the case why do I only get the warning sounds now as opposed to when I bought the car new? Surely this isn't supposed to be normal?
    Thanks.
     
  5. marriedblonde

    marriedblonde Moderator

    Joined:
    Dec 6, 2004
    Messages:
    4,371
    Likes Received:
    5

    Well with my golf it took quite a few moneths before it happened. It went back to the dealers countless times and they tested the system and said it was fine, replaced the level sensor a couploe of times and the problem never went away. In the end I just ignored it, if the alarm sounded I just restarted the car.

    J.
     
  6. JasonM

    JasonM Member

    Joined:
    Jan 22, 2003
    Messages:
    74
    Likes Received:
    0
    Likely to be the sensor in the header tank that's gone
     

Share This Page