1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coolant Warning....

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Wozski, Nov 27, 2010.

  1. Wozski

    Wozski Member

    Joined:
    Jan 17, 2010
    Messages:
    501
    Likes Received:
    0
    When i tuen my ignition on i get the coolant level warning come up on my display.
    The coolant tank is up to max - however when the engine is warm it goes away??

    anything to worry about?
    The coolant was put in neat when i had new water pump put it in.
     
  2. Advert Guest Advertisement


  3. kite

    kite Member
    VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    give the prongs in the expansion tank a scrape with a screwdriver.
     
  4. mike foster

    mike foster Fossie
    VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    83
    Or take the sensor out and give it a good sandpapering ! It gets coated with 'stuff' that stops the current flow and causes the error message.

    Nothing to worry about if you're not losing coolant.:yes:
     
  5. sub39h

    sub39h Active Member

    Joined:
    May 19, 2010
    Messages:
    2,502
    Likes Received:
    7
    Considering you've posted this and gotten an answer would you mind if I hijack?

    I drive a 2006 2.0T that now has 30k miles on the clock. It was bought as an Approved Used car around 4 months ago with 21500 on the clock.

    I've noticed since then that the coolant warning light has come on, so I had a look under the bonnet and topped it up. That was approximately 3 weeks ago. Since then, the level has fallen below the minimum again! It's been topped up again but I'm just wondering what it might be.

    There's no frothy gunge in the oil so I doubt it's a problem with the head gasket. Are there any known weak spots in the 2.0T or is it likely to be a random leak?

    The car's booked into Audi to be looked at under warranty but I wanna have done a little homework on potential problems.

    Cheers in advance guys,

    S.
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,190
    Likes Received:
    1,659
    Oh dear, that doesnt sound to promising, but havnt heard of cracked heads on 2.0T so much, its all on the TDI's with that issue, lucky warranty on the car.
     
  7. sub39h

    sub39h Active Member

    Joined:
    May 19, 2010
    Messages:
    2,502
    Likes Received:
    7
    Hmm well it's not running rough or anything, and as I said the oil's not contaminated. It's not overheating either, even when the coolant warning light comes on and it's not smoking or anything. That's why I think it's just a leak somewhere.

    It is using a lot of oil tho but not any more than others have reported with the 2.0T, around a litre every 4k miles.

    I've not actively looked for a leak but the car is generally parked on the roadside and it's no exactly been dry for me to check.
     
  8. Wozski

    Wozski Member

    Joined:
    Jan 17, 2010
    Messages:
    501
    Likes Received:
    0
    thanks for the reply will check it out when it gets warmer lol

    Sounds like your head has gone IF your losing coolant at a fast rate.
    Hope this helps
     
  9. sub39h

    sub39h Active Member

    Joined:
    May 19, 2010
    Messages:
    2,502
    Likes Received:
    7
    but it doesn't have ANY of the other expected symptoms?

    hope for the best, prepare for the worst i guess :crying:
     
  10. sub39h

    sub39h Active Member

    Joined:
    May 19, 2010
    Messages:
    2,502
    Likes Received:
    7
    right guys, just a little update on my leaking coolant problem! was seen by Audi under warranty (or so i thought) but it turned out to be a split coolant pipe - which apparently is a wear and tear item. i got the work done at a very reasonable rate tho, what was looking like a £700 repair (for a F***ING pipe) was brought down to around £100 due to some colourful accounting by the main dealer in question. (i've been a customer with them for 5 years so they bent over backwards to get the price down for me.)

    anyhow, a couple of weeks later and the level's dropped again. i've dropped it off a 2nd time for them to have a look at. any other ideas on what it could be?

    also they've given me a 60-reg MY11 8P3 1.6 manual as a courtesy car. can't believe i used to drive something this slow! i mean it's definitely more responsive with the manual but i think the gearbox is naff. it's not even got climate control, but it does have BOSE? who the hell specced this car lol... white cluster has some nice features on it, but i always loved the red isntruments so i might have to invest in one of the later 8P2 clusters
     
  11. mikejclark

    mikejclark New Member

    Joined:
    Dec 7, 2011
    Messages:
    11
    Likes Received:
    2
    saved me a diagnostics and most likely tank replacement at audi...
     

Share This Page