1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coolant temp sender is under-reading......

Discussion in 'A3/S3 Forum (8L Chassis)' started by VAGMAN1, Apr 20, 2006.

  1. VAGMAN1
    Offline

    VAGMAN1 Member

    Joined:
    Jan 8, 2005
    Messages:
    306
    Likes Received:
    0
    only by about 5degC at the most e.g. the temp gauge reads 85 instead of 90. Could this cause any problems? I'm not experiencing any, but I just want to know is it a problem waiting to happen if left?
    #1
  2. dummi
    Offline

    dummi smoking a6

    Joined:
    Mar 25, 2004
    Messages:
    1,210
    Likes Received:
    0
    mine does the same on cruising didn't during the first few weeks i owned when i was doing less cruising with it, sounds like normal what you have
    #2
  3. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    are you talking about the gauge on the dash compared to that of the Aircon readout? My Saab Tech of a brother say most modern cars average the temp out on the gauge so that is doesnt waver up and down when the fan comes on or under load unless it deviates by a large amount.
    #3
  4. god_thats_quick
    Offline

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    Khufu is correct, if you're looking at block 49 on the aircon this is the actual temp, 51 (and the dash display are averages) I tell you guys don't drive around looking at 49 as you will get scared about whether your car is working right - it varies A LOT and also in stop start traffic gets VERY hot before the fans come on!
    #4

Share This Page