1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coolant temp sender HOW MUCH?

Discussion in 'A3/S3 Forum (8L Chassis)' started by feville, Feb 25, 2010.

  1. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 25, 2010]
    Just rang audi to get a quote for a temp sender and they quoted me £32 where as GSF's units are around £16.

    Is it worth biting the bullet and pay full wack???
    Last edited: Feb 25, 2010
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Feb 25, 2010]
    is yours 100% dead?
    #2
  4. jonny87
    Offline

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    [Feb 25, 2010]
    got mine for something like £8 from my local motor factors, not let me down yet and to be fair for 8 notes if it only last 12 months i wouldnt care lol
    #3
  5. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    [Feb 25, 2010]
    Seen one on fleabay for £4 ish!
    #4
  6. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    [Feb 25, 2010]
    Or u can have my old one at weekend as im puttin new one on it! lol:lmfao:
    #5
  7. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 25, 2010]
    Getting;
    16500 - Engine Coolant Temp. Sensor (G62): Implausible Signal
    P0116 - 35-10 - - - Intermittent

    although my thermostat is gone (fact) so i might just change that and see if it still throws the code...?
    #6
  8. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 25, 2010]
    Haha how very generous!
    #7
  9. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    [Feb 25, 2010]
    Just tryin to help Frank:sorry:
    #8
  10. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Feb 25, 2010]
    I bought an ebay one for 4 quid and it hasn't let me down after 6 months. And for 4 quid, who cares?

    I'd at least give it a blast....
    #9
  11. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 25, 2010]
    So what colour's your sender?

    Mines blue, can anybody shed any light on the green unit, is this an updated version that can be used where a blue one once lived???
    #10
  12. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Feb 25, 2010]
    that does not mean the sensor is definately dead. is vagcom giving plasible figures?

    the climate and temp gauge use the same sender, vagcom/the ecu uses the other (g62 is two sensors in one)

    even if its only £4, if the sensor is not dead its a waste of £4.

    get the stat done, thats probably easier anyway
    #11
  13. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 25, 2010]
    Sold, Fleabay it is!
    #12
  14. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Feb 25, 2010]
    If you know the thermo is gone as well, do them both. It'll be like a new coolant system! lol.
    #13
  15. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Feb 25, 2010]
    The one I put in was green. Green means go. Its a sign.....
    #14
  16. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Feb 25, 2010]

    Stat easier to change than the CTS? No no no, CTS = 3 seconds. Right hand side of head on coolant pipe. Disconnect plug. Pull pin/clip thing out. Pull CTS out. Bit of WD40 in there. New seal on CTS. Push in. Pin thing back in. Plug on. Done.

    Make sure you do it when engine cold to minimize burning and coolant loss....
    #15
  17. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Feb 25, 2010]
    and to minimise spray of scalding hot ****

    i always find those clip in sensors really properly stuck in
    #16
  18. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 25, 2010]
    Was your original unit green?

    Think ill just change both at the weekend for peace of mind tho...

    Oh and i wouldnt dare open my coolant system when hot :cool:
    Last edited: Feb 25, 2010
    #17
  19. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Feb 25, 2010]
    To be honest mate, I can't remember. I think it was black.... But not sure....

    You're not using a big enough hammer dude.... lol. I know what you mean though, they are normally in there pretty good.
    #18
  20. The Doctor
    Offline

    The Doctor Well-Known Member

    Joined:
    Jul 25, 2009
    Messages:
    1,285
    Likes Received:
    112
    [Feb 27, 2010]
    I had mine replaced for £40 ish (VAG specialist, not main dealer). New one was green, old one was black. Apparently the green one is a more recent part.
    #19
  21. jonny87
    Offline

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    [Feb 27, 2010]
    whoa!! £40 for a ten min job, i would have done it for thirty lol
    #20
  22. A3Tom
    Offline

    A3Tom Smell my finger.

    Joined:
    Mar 3, 2009
    Messages:
    3,514
    Likes Received:
    11
    [Feb 27, 2010]
    My new one was green and my old one was black. I think it was 12 quid plus VAT from GSF :)
    #21
  23. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 27, 2010]
    10mins including a cup of tea and fag lol!
    #22
  24. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Feb 27, 2010]
    I would like to see you do it in 3 seconds :jester:
    #23
  25. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 27, 2010]
    Changed stat and sender this morning, took me all of 30-40 mins.

    Got one from GSF in the end as i'm inpatient so payed £14ish.... not the end of the world and now no codes :rockwoot:
    #24
  26. A3Tom
    Offline

    A3Tom Smell my finger.

    Joined:
    Mar 3, 2009
    Messages:
    3,514
    Likes Received:
    11
    [Feb 27, 2010]
    Nicely done :D

    When my sender went I thought it was something BIG and expensive, I was almost shocked at how easy it was to do.

    Nice knowing its all new and working as it should be, I struggled with airlocks after I changed my stat but finally got them out :)
    #25
  27. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Feb 27, 2010]
    someone bought a gsf stat for me to fit on an a3 years ago. i was having to put a replacement in within a fortnight. fingers crossed!
    #26
  28. feville
    Offline

    feville Frank

    Joined:
    Feb 24, 2010
    Messages:
    63
    Likes Received:
    0
    [Feb 27, 2010]
    :ohmy: I do hope this isnt a regular occurence!

    Fingers crossed...
    #27
  29. The Doctor
    Offline

    The Doctor Well-Known Member

    Joined:
    Jul 25, 2009
    Messages:
    1,285
    Likes Received:
    112
    [Feb 27, 2010]
    Yeah, I'd only had the car about a week when the engine mgt light came on. So didn't really know what to do apart from getting it VAGCOM'd and handing over some cash...
    #28

Share This Page