1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coolant sensor!!!

gash Oct 20, 2012

  1. gash

    gash Member

    34
    0
    6
    Eveining all

    Looking for a bit of advice.

    My coolant level sensor comes on every now and again, normally 1st thing in the morning when cold. I trun the engine off then back on again and it clears

    Any one got any ideas?

    2001 AMK S3.

    Cheers
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,689
    4,121
    113
    Levels too low... top up in the expansion bottle...

    <tuffty/>
     
  3. gash

    gash Member

    34
    0
    6
    Thought that Tuffy but every time the warning flags up I check and its in between the lines.

    Weird one, only in the cold too.
     
  4. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,944
    3,598
    113
    If it goes off after you drive down the road or when it warms up, then just top it up a little. Mine does this, I just live with it, checking it occasionally.
     
  5. gash

    gash Member

    34
    0
    6
    Cool

    Cheers for that guys.

    I will top up see if it helps, fingers crossed.
     
  6. mk1chopper

    mk1chopper Missing the S3

    1,092
    12
    36
    Coolant level sensor could be faulty, check the wiring to it, but the sensors do fail, you can try and clean it up but unfortunatly to replace it means changing the header tank, not espensive but not as straight forward as replacing a sensor.
     

Share This Page