1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

coolant pump 2 fault

Discussion in 'A3/S3/Sportback (8P Chassis)' started by credster, Oct 7, 2013.

  1. credster

    credster New Member

    Joined:
    Dec 12, 2012
    Messages:
    16
    Likes Received:
    2
    hi there wonder if anyone can help or throw some light on this problem I have my audi a3 1.6 tdi has thrown up an engine warning light and is going into limp mode the only way to get it running ok again is to turn the engine off then back on
    then it runsok for a while then it happens again !!
    have connected to vagcom and it reads as follows

    1 fault found
    9870- coolant pump 2
    p261b 00 (232) implausible signal

    any help would be grateful

    thanks

    tony
     
  2. Advert Guest Advertisement


  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,125
    Likes Received:
    1,644
    It kind of advises where the issue appears to be tbh Tony, being a 1.6 tdi, I would maybe consider asking audi to address it under goodwill if its only just out of warranty as those engines aren't that old tbh.
     
  4. credster

    credster New Member

    Joined:
    Dec 12, 2012
    Messages:
    16
    Likes Received:
    2
    thanks for the quick reply im not so sure goodwill will come into it my car is a 2010 but as my engines just hit 103000 mls maybe wasting my time . worth a go though will call in tomorrow

    thanks

    tony
     
  5. credster

    credster New Member

    Joined:
    Dec 12, 2012
    Messages:
    16
    Likes Received:
    2
    problem seems to have sorted itself wow result hehe

    thanks again ;)
     

Share This Page