1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coolant flashing up ? 2.0 tdi Quattro

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Baza1819, Jan 22, 2013.

  1. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    When I'm driving my dash keeps lighting up saying coolant. If I stop & look at bottle while engine running it looks well below level. If I open the cap I get a swish of air & the water rises to the correct level ? Does the same when I turn engine off !
    Yet the temp gauge never moves from 90* ?
    Please any would be very much appreciated.......
    Baz ImageUploadedByTapatalk1358843489.072545.jpg
    #1
  2. Manni.singh
    Offline

    Manni.singh Member

    Joined:
    Aug 11, 2011
    Messages:
    59
    Likes Received:
    1
    Did u check it when car was hot? Check it when it's cold, when I checked mine when was hot went to correct level, when I checked when it was cold, was below the level by a lot, I had same issue, it got to a point where I had to keep refilling every 40 miles, got some Halfords weld thing that u put in the tank and haven't filled up since,
    #2
    Baza1819 likes this.
  3. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Am at a Audi specialists now - main dealers are idiots wanting £80 an to investigate. Free diagnosis here !!
    #3
  4. bonerp
    Offline

    bonerp Member

    Joined:
    Sep 24, 2007
    Messages:
    180
    Likes Received:
    2
    needs a new coolant tank? had mine done last week!
    Last edited: Jan 22, 2013
    #4
  5. Johnny Bravo
    Offline

    Johnny Bravo 6+1 Gears

    Joined:
    Jun 14, 2009
    Messages:
    807
    Likes Received:
    57
    The cylinder head seal is not... sealing anymore. I have the same issue. I have to change the seal.
    Unless the oil level is up and in this case, the head itself is cracked => a lot of money to fix.
    #5
  6. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Praying its just the Egr cooler tbh !
    #6
  7. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Looking at the egr cooler delete ???
    Not sure what issues this may cause........
    #7
  8. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Bonerp - coolant tank where you pour the water into ? How much did that set you back ?
    The mechanic is thinking egr cooler but he gonna investigate fully next Thursday when the car will be left overnight to dry off, hard to look for leaks etc when the snow is dripping off the car in garage.
    Not white smoke so hoping it ain't head gasket......
    #8
  9. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Only thing I've done up to now is top the coolant up but it seems to have stopped losing fluid ?
    But the heaters are like an asthmatic budgie ( been like that since I bought the car ? )

    It's got my head battered HELP
    #9
  10. WilkyA3
    Offline

    WilkyA3 Member

    Joined:
    Mar 17, 2012
    Messages:
    52
    Likes Received:
    9
    I believe the sensor in the coolant tank is a common failure, mine flashes coolant every day in the cold, once its warm it goes. worth a try as the sensors part of the tank.
    #10
  11. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Funny enough it's stopped since its warmed up ? Lol
    Ya might be onto something there pal
    #11
  12. Turbo jay
    Offline

    Turbo jay Leather repair specialist

    Joined:
    Jul 5, 2012
    Messages:
    550
    Likes Received:
    50
    Yea I also think you might be on to something, mine flashed up for the first time the other day checked coolant and all was fine, sinse it's warmed up It hasn't flashed up again.
    #12
  13. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Wonder how much they are new ?
    Is it just a sensor or the full expansion pot to change ??
    #13
  14. WilkyA3
    Offline

    WilkyA3 Member

    Joined:
    Mar 17, 2012
    Messages:
    52
    Likes Received:
    9
    They're peanuts i believe £13 to my recollection. The sensors part of the header tank so just change the lot. I need to do mine as when it's cold it tells me to check coolant, i do regularly anyways and know its ok.
    #14
  15. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Cheers Wilky😛
    #15
  16. infernalzen
    Offline

    infernalzen New Member

    Joined:
    Feb 13, 2012
    Messages:
    29
    Likes Received:
    0
    the coolant sensor prongs
    are notorious for getting coated with something that stops them working properly.

    people have cleaned the sensors +had no more problems.
    #16
  17. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Av topped up fluid, scraped prongs ( which by the way look clean ) and see what happens from there......
    #17
  18. robbiedondo
    Offline

    robbiedondo New Member

    Joined:
    Nov 24, 2012
    Messages:
    22
    Likes Received:
    0
    Had the same on mine, the prongs looked clean but scraped them and fine now
    #18
  19. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Am defo losing fluid, not sure if its to do with prongs causing it spitting fluid out am not sure - goes in audi specialist on Thursday !
    Just wish it was sorted
    #19
  20. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Fixed - happy days
    #20
  21. tdisline170
    Offline

    tdisline170 New Member

    Joined:
    Mar 2, 2012
    Messages:
    10
    Likes Received:
    0
    Well what was the issue?
    #21
  22. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    #22
  23. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Blockage in coolant system is a cheap guess / check !!
    I had no heat from heaters & coolant light flashing up !
    Checked head / egr cooler & then stripped water timing belt off to check water pump - flush the system sorted it !!
    #23

Share This Page