1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Constant Throttle body Alignment on Start Up???

Discussion in 'A3/S3 Forum (8L Chassis)' started by metricspaces, Sep 15, 2009.

  1. metricspaces
    Offline

    metricspaces Member

    Joined:
    Jun 4, 2007
    Messages:
    638
    Likes Received:
    1
    [Sep 15, 2009]
    Every time I start up the throttle body does realignment. Has anyone else experienced this? Is something wrong here?

    When I start up, the rev counter goes up to maybe 1300 revs and eventually works it's way down to about 900 revs. It's not just dropping from 1300 straight down to 900. You can see it's calibrating just like when you do a throttle body realignment.

    Strange thing is, I've done the throttle body realignment twice on my S3. Once when the throttle body was cleaned, and most recently when I replaced my MAF. Both occasions I used VAG-COM to do it, and I never got the kind of movement in the rev needle like I do on start up now. Seems very weird.

    Any ideas?
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Sep 16, 2009]
    Try disconnecting your battery for 30 mins then try again. Maybe it has got stuck in a loop and the ecu needs a little reset.
    #2
  4. metricspaces
    Offline

    metricspaces Member

    Joined:
    Jun 4, 2007
    Messages:
    638
    Likes Received:
    1
    [Sep 16, 2009]
    Thanks. Will give that a try.
    #3
  5. twist123
    Offline

    twist123 Member

    Joined:
    Jun 7, 2009
    Messages:
    186
    Likes Received:
    0
    [Sep 16, 2009]
    Negative terminal first
    #4

Share This Page