1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connection issues

Discussion in 'VCDS (formerly VAG-COM) forum' started by joshxs, Nov 28, 2007.

  1. joshxs
    Offline

    joshxs Member

    Joined:
    Nov 27, 2006
    Messages:
    93
    Likes Received:
    0
    I seem to be having a few difficulties getting vag-com to work :(. I'm using an non opto cable, using v 409 of the software.

    When I test the cable it come up saying " test ok, non opto cable, genuine rosstech interface" everything looks ok here

    Then when I connect the cable to the car, I get a message saying "interface not found"

    The annoying thing is, that the first ime I tried it, everything worked beautifully! It was only after about 10mins of messing around with the software it all went wrong. Last thing I accessed was the "sound system" tab, after that it crashed and has never recovered.

    I have tried it on another laptop, still no joy. Not got access to another car or cable, so not sure where to go next?

    Any ideas out there??

    Thanks
    James
    #1
  2. joshxs
    Offline

    joshxs Member

    Joined:
    Nov 27, 2006
    Messages:
    93
    Likes Received:
    0
    Oh, I forgot to mention. The blue light on the connector housing is on.
    #2
  3. Sebastian
    Offline

    Sebastian Member

    Joined:
    Aug 7, 2006
    Messages:
    286
    Likes Received:
    0
    Doesn't make sense, we never sold "genuine ross-tech interfaces" with blue LED's.
    #3
  4. andybnwc
    Offline

    andybnwc Member

    Joined:
    Jun 29, 2007
    Messages:
    752
    Likes Received:
    0
    You got a cheap ebay dumb dongle they wont read all modules , i done the same and in the process of buying genuine ross tech products
    #4
  5. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    PM sent
    #5
  6. Sebastian
    Offline

    Sebastian Member

    Joined:
    Aug 7, 2006
    Messages:
    286
    Likes Received:
    0
    Sounds like calling somebody about having sent him an email, but seriously why not telling what you have to say right here instead of being mysterious?
    #6
  7. joshxs
    Offline

    joshxs Member

    Joined:
    Nov 27, 2006
    Messages:
    93
    Likes Received:
    0
    Ok, thanks. But it's what your software said, not me!

    Be it a genuine interface or not, I would need to buy the licensed version from you anyway, as I need some of the funcationality of the full version. However, I would like to get the shareware version working first as you keep mentioning on your website that you offer no refunds!

    Why would I buy something that might not work, and not be able to get refunds on??

    Thanks
    #7

Share This Page