1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Concert stereo problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by calbeaver, Mar 24, 2008.

  1. calbeaver
    Offline

    calbeaver New Member

    Joined:
    Feb 10, 2008
    Messages:
    7
    Likes Received:
    0
    [Mar 24, 2008]
    Hi all, i am having some bother with my stereo and was wondering if anyone can help.....

    Once my stereo is on for 1 hour it turns off for no reason.... I have looked at my manual and it tells me that if the on/off button is in the on position and i take my key out the ignition this should switch it off, it doesn't.

    It also tells me that once the key is out the ignition you can set it to turn off in 1 hour by pressing the on/off button off then on again......

    For some reason my stereo is set like the above whether the key is in the ignition or not. can anyone help with this
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Mar 24, 2008]
    You have a non CANBUS controlled car and the HU is a newer CANBUS controlled HU. Previous owner probably swapped it due to the usual "volume" issue.
    Basically the newer HU's 01 onwards don't use a traditional "ignition on" 12v feed to tell the HU when the ignition is on/off. It uses a data bus. If the car does not have a CANBUS feed to the HU then the HU never receives the control signal to tell it the ignition is on, so behaves as if the keys were out all the time i.e. will switch on/off manually for an hour. The only way round it is to buy a CANBUS emulator or swap the HU for an older unit.
    http://www.kufatec.de/shop/product_....html/XTCsid/2128db1e2a9f847745ce1d8e538d7d7b
    #2
  4. calbeaver
    Offline

    calbeaver New Member

    Joined:
    Feb 10, 2008
    Messages:
    7
    Likes Received:
    0
    [Mar 25, 2008]
    thanks for that..... i am thinking of buying a new a new stereo. I am looking at a audi/bose cd player or change for a new model all together.... will this problem still happen if i change the stereo.
    #3
  5. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Mar 26, 2008]
    If you go aftermarket then the problem goes away. You either wire up the ignition on feed to the HU to the perm live and turn on/off manually or wire in a proper ignition on feed so it goes on/off with the keys. If you fit an Audi radio then as long as it is pre-01 the problem will also go away. If it's a newer unit then you'll still have the same issue.
    #4

Share This Page