1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Concert radio problem, (with pic)

Discussion in 'A3/S3/Sportback (8P Chassis)' started by pwilliamson1991, Jul 20, 2013.

  1. pwilliamson1991

    Joined:
    Aug 23, 2012
    Messages:
    77
    Likes Received:
    8
    Hey everyone

    I have a audi concert radio in my 2005 A3, Basically it dosen't seem to be link to the ignition. When I switch the car off the radio stays on and I have to switch it off. It also switches itself off after about an hour of playing. There used to be a blue tooth kit in it before I got the car and it was removed. Obviously the clowns who put it back together didn't do it right. I thought it might be a matter of some mixed up wires at the back, after pulling the radio out everything looks normal :S.... No wires appear to be cut. I did notice one wire was not plugged in though. Any help appreciated. Thanks Paul

    IMG_0387[1].jpg
     
  2. Advert Guest Advertisement


  3. BradV6

    BradV6 Member

    Joined:
    Aug 5, 2012
    Messages:
    80
    Likes Received:
    6
    That one controls the ignition switch etc plug it in!
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,052
    Likes Received:
    1,617
    As above, the connector removed actually houses the canbus wires which tells the head unit what to do, so plug it in asap :)
     
  5. pwilliamson1991

    Joined:
    Aug 23, 2012
    Messages:
    77
    Likes Received:
    8
    My God ..... thats all it was..... Thanks (Don't I look the idiot)
     

Share This Page