1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Concert + Phone + ICE>Link

Discussion in 'In-Car Entertainment' started by necroeire, Feb 2, 2006.

  1. necroeire
    Offline

    necroeire Active Member

    Joined:
    Feb 19, 2004
    Messages:
    1,008
    Likes Received:
    0
    [Feb 2, 2006]
    I took the ICE>Link from my A3 and installed it in my A4, works perfect. My A4 already had a nokia phone cradle and worked with my phone once I inserted a sleeve into the cradle.

    It worked the other day and when I dialled a number or I received a call the CD or iPod would pause or the Radio would change over and the Concert would say Phone on the facia.

    My question is when should I insert the phone, before or after I turn on car or turn on the Concert?

    Also yesterday evening on my way back to my hotel I got a call and missed it as the sound never came through the Concert but it did the other day.

    Anyone know what caused this? I'm suspecting its the order it's switched on, and if so does anyone know the correct order?
    Thanks.
    #1
  2. synthdood
    Offline

    synthdood Member

    Joined:
    Oct 10, 2004
    Messages:
    287
    Likes Received:
    4
    [Feb 2, 2006]
    I've had something similar happen on my original Nokia carkit, but that was because the phone wasn't seated in the cradle properly. It did get power from the cradle, but the audio and/or mute pins were not making proper contact.
    #2
  3. necroeire
    Offline

    necroeire Active Member

    Joined:
    Feb 19, 2004
    Messages:
    1,008
    Likes Received:
    0
    [Feb 3, 2006]
    Thanks mate I'll have a look in the morning so fingers crossed it will work this time. Symptoms similar to your alright, power but not no sound.
    #3
  4. necroeire
    Offline

    necroeire Active Member

    Joined:
    Feb 19, 2004
    Messages:
    1,008
    Likes Received:
    0
    [Feb 13, 2006]
    Anyone know how to turn the volume down on the phone when it's plugged into the HU?
    Mine deafens me and doesn't adjust when I turn the HU volume or phone volume.

    Thanks,
    NE.
    #4
  5. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [Feb 14, 2006]
    The connectors are not making proper contact as synthdood points out, check the pins that control the radio mute function and audio.

    For the volume, some car kits are controlled from the phone itself. With my siemens, I control the volume from the volume control on the phone...
    #5
  6. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [Feb 14, 2006]
    forgot to add, it should not matter when the phone is connected, unless there is a bug in the software... :)
    #6

Share This Page