1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Concert II in 8L

Discussion in 'In-Car Entertainment' started by vegas, Jan 15, 2008.

  1. vegas
    Offline

    vegas New Member

    Joined:
    Jun 6, 2007
    Messages:
    20
    Likes Received:
    0
    [Jan 15, 2008]
    I've slotted a concert II into my 99 a3, couple of problems though...
    I read somewhere in this forum that you can wire it so that the display illuminates properly, the display stays the same brightness whether the headlights are on or not - anyone got details of how to do this?
    Also, when I turn it on, sometime the front speakers don't work, only the rears, could be a wiring problem but if I push the power knob in and out a couple of times, it usually cuts in, any ideas?

    Cheers
    #1
  2. Ads

    Ads

    [Nov 29, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Jan 15, 2008]
    It's probably a CANBUS issue, does the unit stay on for longer than an hour?
    Your A3 does not have CANBUS, whereas the Concert II does.
    Check the front speaker loom, the brown plug, this can be a bit floppy as it only has half the connections in it (fronts, no rears).
    #2
  4. A3steve
    Offline

    A3steve Member

    Joined:
    Sep 8, 2006
    Messages:
    126
    Likes Received:
    0
  5. vegas
    Offline

    vegas New Member

    Joined:
    Jun 6, 2007
    Messages:
    20
    Likes Received:
    0
    [Jan 22, 2008]
    cheers guys, I found the plastic tab on the brown connector in the back of the unit had snapped, that would explain the speaker problem, now sorted. Will try the soldering mod this weekend.
    #4
  6. andrewaudi
    Offline

    andrewaudi New Member

    Joined:
    Nov 19, 2009
    Messages:
    1
    Likes Received:
    0
    [Nov 19, 2009]
    Have you sold the problem with your front speakers that often would not turn on with the Concert II? I have also replced my Concert with Comcert II on my 2000 Audi A6 and have the same problem with speakers. Do not seem like a contact problem at all. Have u fixed the button illumination problem too?
    #5

Share This Page