1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Concert II CD Eject Issue

Discussion in 'A3/S3/Sportback (8P Chassis)' started by wilko, Mar 27, 2007.

  1. wilko

    wilko Top Gear

    Feb 1, 2005
    Likes Received:
    Has anyone had any issues with their Concert II not ejecting CD's?

    When I press Eject it starts to eject the CD but it's doesn't get all the way out before it pulls it back in. :wtf:

    Any quick fixes? Or is it a dealer job? I have a service due in 2000 miles so I might just wait. Would they fix it or just replace it? If they replaced it would it be for a new one?

    The cars only 2 years old and I don't use the single slot CD much cos I have a changer. The only other thing I have been thinking about is a Phatnoise. Can anyone recommend an installer and the right setup top work with my Bose?
  2. Google AdSense Guest Advertisement

    to hide this advert.
  3. MarcQuinlivan

    MarcQuinlivan Active Member

    Dec 22, 2006
    Likes Received:
    can't help you on the cd problem - if you are still under warranty your best bet is the dealer.

    I can highly recommend the PhatNoise. I've had one for almost 4 years now, and have installed them in two different A3s. The installation is really straight forward - takes a bit of work, but nothing you can't handle. See here for a how-to guide.
  4. amaqsood

    amaqsood New Member

    Feb 19, 2007
    Likes Received:
    I have a similar problem. Got the new A4 three weeks ago with new Concert (to some known as concert III). It worked fine for two week but since last week it gives me error while playing CD and I am unable to eject it. But once I switch off the system and leave it for 20 mins than it start working again. Also I can eject the cd. But it only works for 15 mins and than error again. :ermm:

    The car is going back to Audi dealer tomorrow and let see what they say.


Share This Page