1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

concert front speaker problem

floydb Jun 17, 2012

  1. floydb

    floydb New Member

    4
    0
    1
    hi i have a3 2.0 tdi 54plate with the audi concert stereo. i am getting no sound from any of the front speakers. the fade is set to 0 so i should be getting sound from front and rear but am not. only rear speakers working!! anyone suffered the same problem.or know i fix this?? thank you in advance
     
  2. bluequattro

    bluequattro Member

    411
    3
    18
    Sounds like one of the plugs isnt connected at rear of stereo m8
     
  3. floydb

    floydb New Member

    4
    0
    1
    thanks for your reply any idea how i take the stereo out to check?
     
  4. Brodster

    Brodster Well-Known Member TeamMisano Team V8 Audi RS4 Audi Avant Owner Group s tronic

    3,553
    896
    113
    Stereo removal tools :jester:
     
  5. floydb

    floydb New Member

    4
    0
    1
    right finally got around to getting the cd player out to discover my problem was there are absolutely no cables or adapters connected for the front speakers??? there are front speakers fitted so im guessing perhaps a previous disconnected them for some.reason and dropped the wiring somewhere behind the dash?? anyone know where to look and how
     
  6. bluequattro

    bluequattro Member

    411
    3
    18
    Its only 1 plug for speakers m8, itl be in there somewere behind
     
  7. floydb

    floydb New Member

    4
    0
    1
    really?? i have two by the looks and another few empty brown plugs. looks like I'll be fishing behind my dash Sunday :-(
     

Share This Page