1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Concert Bose sound quality issues

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by JayMark, Aug 14, 2005.

  1. JayMark
    Offline

    JayMark New Member

    Joined:
    Jul 31, 2003
    Messages:
    2
    Likes Received:
    0
    [Aug 14, 2005]
    Currently experiencing ongoing problems with my audio system in my A4 Avant.

    Having sent the car to Plymouth Audi to replace the radio for the fourth time I am getting a little frustrated at their lack of progress in sorting this gripe out.

    Basically, the after the car has been running for a little while, and the radio has warmed up the volume fluctuates so much that I have to turn it off. It improved a little on the second radio, but the third is worse than ever. The internal microphone was replaced second time around with the radio.

    Does anyone have an answer to this problem or maybe even had this problem too?

    It has been set with GALA off and on with no difference.

    Many thanks.
    Jason
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. The911SC
    Offline

    The911SC Active Member

    Joined:
    Sep 28, 2003
    Messages:
    1,035
    Likes Received:
    1
    [Aug 15, 2005]
    I have a similar issue when I have the sunroof open on the motorway as I suspect the buffeting confuses the mike which is in the overhead area. Turning off the gala profiles works ok though.
    #2
  4. JayMark
    Offline

    JayMark New Member

    Joined:
    Jul 31, 2003
    Messages:
    2
    Likes Received:
    0
    [Aug 16, 2005]
    Well it's going in yet again on Thursday, and they can keep it until (fingers crossed) it works!

    Thanks

    Jason
    #3

Share This Page