1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Computer not working since reset A6 Avant

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by Blueone, Oct 31, 2006.

  1. Blueone
    Offline

    Blueone New Member

    Joined:
    Oct 12, 2006
    Messages:
    27
    Likes Received:
    0
    [Oct 31, 2006]
    I've got an A6 Avant 1999 and have recently changed the stereo as the last one died. The new one is a Pioneer Bluetooth one.
    The onboard computer worked fine until 2 weeks later when it died. I still get the diag when starting, but apart from that, I get nothing but the gear selection ID bar at the bottom. It happened when I reset the computer.
    Any ideas?
    Thanks
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. enda1
    Offline

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
    [Oct 31, 2006]
    You've probably tried this but just in case.
    The reset button for the DIS (computer) is a button on the bottom of the wiper stalk. If you hold it in for approx 2 seconds it resets the computer. If you just hold it in momentarily it turns off the computer display. If you press it again momentarily it turns it on again. This should still give you the computer but I don't know if the new stereo will give the in dash music info
    #2
  4. Blueone
    Offline

    Blueone New Member

    Joined:
    Oct 12, 2006
    Messages:
    27
    Likes Received:
    0
    [Nov 2, 2006]
    Yep. I pressed it three times and it is now working again.
    Looks like I need another excuse before trading it in for a 2.7T
    Thanks
    #3

Share This Page