1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Component Protection on Audi A4 B8 2.0 tfsi -complete car shut down

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by Rajdaman69, Mar 20, 2013.

  1. Rajdaman69
    Offline

    Rajdaman69 New Member

    Joined:
    Mar 16, 2013
    Messages:
    24
    Likes Received:
    0
    [Mar 20, 2013]
    Hi I wrote previously about my car not starting after having my mileage corrected due to the cluster being replaced, and since this happened the car key will not communicate to the car?
    You can operate the central locking, hear the fuel line relay kick in when you stick the key fob in but that's it! No lights in the dash come on. Had vagcom connected to it so many error logs came up!!!!! The one that stood out was component Protection ( u1101 ) is it true that only Audi are able to diagnose this issue? Is this a complete shut down off the car which Audi state? They have said the car ECU has identified the car being tampered with? First the cluster change which worked fine, then the following day I had the mileage corrected to the previous mileage. Vagcom states it has to go to Dealer to resolve issue? Is this true?
    Does anyone out there know a way around this, or how much I'm looking at ?


    kind Regards
    #1
  2. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,555
    Likes Received:
    321
    [Mar 21, 2013]
    Only Audi can remove component Protection, no one has been able to get around the security.
    #2
  3. hollow
    Offline

    hollow Active Member

    Joined:
    May 19, 2009
    Messages:
    869
    Likes Received:
    51
    [Mar 21, 2013]
    the component protection is due to your gateway controller been built into the clocks,you have no comms with it .
    you can either take the car to audi or depending were you are located in the uk ,my brothers garage can do this .online with audi .

    he ,my brother is located in rotherham south yorkshire
    #3
  4. Rajdaman69
    Offline

    Rajdaman69 New Member

    Joined:
    Mar 16, 2013
    Messages:
    24
    Likes Received:
    0
    [Mar 21, 2013]
    Thanks man! Wish I was close to Rotherham, but unfortunately in Leicester:( so nw it's gone 2 Audi££££££ let's see hw much they charge? U wouldn't know how much I'm looking @ roughly would you?

    kind Regards
    #4
  5. Rudz
    Offline

    Rudz New Member

    Joined:
    Mar 9, 2012
    Messages:
    6
    Likes Received:
    0
    [Mar 22, 2013]
    Lion Garage Leicester have the equipment to remove component protection on all VAG ECUs and be alot cheaper too, give em a call
    #5
  6. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    30
    [Mar 22, 2013]
    Since when was the gateway module built into the clocks on a B8? The B6/7 had that, but the B8 has a central gateway not located in the cluster.

    I changed a cluster in an A6, it worked but was in safe mode until it was enabled and CP removed. But the car was fully driveable during the SAFE period. The authorization is probably what the issue is, the mileage is held in two places, the cluster and the auth ECU (I think) and when matey boy tried to correct the mileage he has fecked the start authorization and the keys are not recongnised.

    It should be easy enough for Audi or anyone with online VAS to go through the key coding procedure.
    #6
  7. Rajdaman69
    Offline

    Rajdaman69 New Member

    Joined:
    Mar 16, 2013
    Messages:
    24
    Likes Received:
    0
    [Mar 23, 2013]
    Ok ! So the latest is? It's at Audi Dealers, and they are stating that costs could exceed into thousands as they are unable to find the reason why the car is unable to communicate? They know it has gone into component protection, but state that it has various other issues which will require a senior technician to investigate it? This clearly is going to be extremely expensive££££££. They have stated they would rather not take this job on ! But they know I am in a position where there is no one else who can fix it? Unless there is someone out there??????? The problem is the car has electronic handbrake which makes it very hard to tow! Can anyone out there help? I am prepared to pay however I would prefer not to pay audi charges!!!!!! Can anyone help??????
    #7
  8. SL11CKK
    Offline

    SL11CKK Active Member

    Joined:
    Apr 22, 2011
    Messages:
    662
    Likes Received:
    31
    [Mar 24, 2013]
    When the mileage was corrected, was it done with the instrument disconnected.

    If you connect the old instrument what happens?
    #8
  9. Rajdaman69
    Offline

    Rajdaman69 New Member

    Joined:
    Mar 16, 2013
    Messages:
    24
    Likes Received:
    0
    [Mar 24, 2013]
    Hi, he first tried to correct the mileage with his tool connected to the OBD connection, but it wouldn't accept it! , so he removed the cluster, and connected it directly. When plugging in the old cluster, and doesn't respond, and does exactly the same :(
    Can you help?

    Thanks
    #9

Share This Page