1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Complete newbie question

Discussion in 'In-Car Entertainment' started by CurioCT, Apr 28, 2007.

  1. CurioCT
    Offline

    CurioCT New Member

    Joined:
    Apr 28, 2007
    Messages:
    2
    Likes Received:
    0
    [Apr 28, 2007]
    First of all i have tried some searches but have been unable to find my answers so please forgive me if I have missed the information.

    I have an A3 1.9tdi SE on an 02 plate

    It had a concert II cd player fitted but I was unable to recieve AM radio so I removed the unit and refitted it no joy.

    So I then purchased a cheap but pretty function head unity replacement and I have got it working partially.

    by partially I mean that I purchased the PC5-90 cable for the antenna and that sort of work though reception is still poor.

    I also originally purchased a simple VW/audi double plug harness adapter from halfords and that drives the front speakers just fine. However I am aware there are 3 or four cables that should allow me to drive all the speakers.

    So I bought one from an ICE place in bishop stortford but it was late on a saturday and I went to fit the new cable which had the main harness like the one I already had and the cable with the longer connector and 2 RCA connectors (i think? like phono connectors?) I fitted this in car park but neither cable seemed to work. The guy came out and reckoned there was something wrong and wanted me to book in a proper fitting which I dont mind paying for but it seems to me that if I had the right cable this would be unnecessary?

    I went back to halfords and tried their non-bose fully applified cable and that didnt work.

    The fact is I have no idea what the original audio system is in my car and wanted help to identify it? at first I didnt think it was bose because there are no visible bose markings anywhere not on the speaker in the boot or any of the four door speakers. BUT the nexxia dot co dot uk site (need to click on installation tip) seems to indicate that if more than four pins are connected in the long connector then it's bose? the long connector in the car seems to have more than four pins connected?

    Someone else I spoke to said the speaker in the boot would be clearly labelled with either nokia or bose and I can see neither?

    SO how do I know for sure which adapter cable I need? I strongly suspect this is non-bose but then is it rear amplified or fully? do I need to take it to a dealer?

    The concert unit I have removed is part number 8L0 035 186G and says A3 concert II on a label inside if that helps? also that has a little yellow connector on the back which seem to have no place in any of the cables I have looked at whats that for?

    If I buy PC9-410 will this solve my issues?

    Sorry if this is really basic but its been bugging me a while now.
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Apr 28, 2007]
    See answer in A3 section
    #2

Share This Page