1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Compesser not coming in

Discussion in 'Air Conditioning' started by jonnyg2k5, Jun 24, 2010.

  1. jonnyg2k5
    Offline

    jonnyg2k5 New Member

    Joined:
    Sep 16, 2009
    Messages:
    12
    Likes Received:
    0
    [Jun 24, 2010]
    When I switch on AC in my Audi 2004 2.0TDi Sport the compressor doesn't seem to come on. I read another post that a you can actually see the operation of the clutch on the compressor when you press the econ button which will confirm if the compressor is coming in or not. can someone advise what I should be looking for when viewing the compressor with the engine running.....??
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. stevehaskew
    Offline

    stevehaskew New Member

    Joined:
    Apr 30, 2008
    Messages:
    29
    Likes Received:
    0
    [Jun 24, 2010]
    The compressor will run on the auxiliary belt (the one with the alternator on it). Basically if you can look at the various pulleys that the belt goes over, if you see one where the end doesn't seem to be turning, but the belt is going round it, that will be the compressor not running. Will see if I can get a pic tomorrow for you.
    #2
  4. jonnyg2k5
    Offline

    jonnyg2k5 New Member

    Joined:
    Sep 16, 2009
    Messages:
    12
    Likes Received:
    0
    [Jun 25, 2010]
    Thats what I was looking for. On our PUG 307 you can clearly see the end not spinning until you engage the AC then the whole thing spins. BUT on the A3 the whole thing spins all the time reardless of whether or not the AC is on? Is this the clutchless compressor or something??
    #3
  5. stevehaskew
    Offline

    stevehaskew New Member

    Joined:
    Apr 30, 2008
    Messages:
    29
    Likes Received:
    0
    [Jun 28, 2010]
    No, it should only spin when the A/C is switched on....
    #4

Share This Page