1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Compesser not coming in

jonnyg2k5 Jun 24, 2010

  1. jonnyg2k5

    jonnyg2k5 New Member

    12
    0
    1
    When I switch on AC in my Audi 2004 2.0TDi Sport the compressor doesn't seem to come on. I read another post that a you can actually see the operation of the clutch on the compressor when you press the econ button which will confirm if the compressor is coming in or not. can someone advise what I should be looking for when viewing the compressor with the engine running.....??
     
  2. stevehaskew

    stevehaskew New Member

    29
    0
    1
    The compressor will run on the auxiliary belt (the one with the alternator on it). Basically if you can look at the various pulleys that the belt goes over, if you see one where the end doesn't seem to be turning, but the belt is going round it, that will be the compressor not running. Will see if I can get a pic tomorrow for you.
     
  3. jonnyg2k5

    jonnyg2k5 New Member

    12
    0
    1
    Thats what I was looking for. On our PUG 307 you can clearly see the end not spinning until you engage the AC then the whole thing spins. BUT on the A3 the whole thing spins all the time reardless of whether or not the AC is on? Is this the clutchless compressor or something??
     
  4. stevehaskew

    stevehaskew New Member

    29
    0
    1
    No, it should only spin when the A/C is switched on....
     

Share This Page