1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coming/leaving home not working

Discussion in 'A3/S3/Sportback (8P Chassis)' started by master83, Dec 6, 2012.

  1. master83

    master83 New Member

    Joined:
    Dec 5, 2012
    Messages:
    23
    Likes Received:
    0
    Hi!

    I have just bought a 2005 A3 2.0 TDI DSG and I´m wondering how the coming/leaving home function works. I have a button below the light switch with the symbol of a clock and a light, but nothing happens when I push it. -I´m guessing it should switch a red light on/off right?

    Any tips for troubleshooting?

    Thanks!
     
  2. Advert Guest Advertisement


  3. Sandra

    Sandra MODERATOR
    Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    Joined:
    Sep 12, 2010
    Messages:
    24,566
    Likes Received:
    7,669
    Hi, welcome to audi-sport.net. Have a read through the faqs threads at the top of this section, lots of useful info in there. Enjoy the forum. :) x
     
  4. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,468
    Likes Received:
    645
    you turn it not push it
    turn it on get out the car lock it
    only when its dark tho.
     
  5. Boon

    Boon Active Member

    Joined:
    Sep 22, 2012
    Messages:
    441
    Likes Received:
    58
    First I'd remove the light switch - turn it clockwise from the off position about halfway between the sidelight and off position while pushing the whole switch in, then the whole switch unit will come out towards you - it requires a little bit of a knack but you'll soon get it!

    Then you will be able to see if there is a connector to the rear of the little switch for coming/leaving home - if not then its a retro fit switch - if there is then it could be a wiring problem or may need activating for whatever reason with VCDS

    It will be possible to get it working either way but hard to diagnose

    Do you have a light sensor in the windscreen behind the rear view mirror?
     
  6. Daggerit

    Daggerit Well-Known Member

    Joined:
    Feb 6, 2012
    Messages:
    1,004
    Likes Received:
    112
    That's not the dial brightness adjuster is it?! ;)

    I didn't think that there were any buttons for the coming home lights and they were activated through DIS? And only if you had the auto headlights?
     
  7. master83

    master83 New Member

    Joined:
    Dec 5, 2012
    Messages:
    23
    Likes Received:
    0
    This is the switch I have (but I have two fog light options)

    and yes, I have light/rain sensor.

    [​IMG]
     
  8. Daggerit

    Daggerit Well-Known Member

    Joined:
    Feb 6, 2012
    Messages:
    1,004
    Likes Received:
    112
    Gotcha! Never seen that before, looks like you're right! :) No idea then. :/
     
  9. jb0o

    jb0o North East Forum Moderator
    Site Sponsor Regional Rep VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,661
    Likes Received:
    116
    Have you tried it in the dark? The coming home/leaving home lights only work in the dark.
     
  10. master83

    master83 New Member

    Joined:
    Dec 5, 2012
    Messages:
    23
    Likes Received:
    0
    Does it have to be dark to activate it via the button?

    Anywho: It's always dark here now up north :/
     
  11. Jay.Ing

    Jay.Ing Active Member
    Team Ibis Bronze Supporter Audi A3 Black Edition TDi

    Joined:
    Jun 15, 2008
    Messages:
    304
    Likes Received:
    37
    Does the red LED light up when you press the Button? Do you leave your switch in auto? and do your autolights work?
     
  12. master83

    master83 New Member

    Joined:
    Dec 5, 2012
    Messages:
    23
    Likes Received:
    0
    No the button does not light up.
    I have the button on Auto.
    when in auto, the xenons are on - not sure how to test if the autolights are working.

    No error codes in vagcom either.
     
    #11 master83, Dec 7, 2012
    Last edited: Dec 7, 2012
  13. jb0o

    jb0o North East Forum Moderator
    Site Sponsor Regional Rep VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,661
    Likes Received:
    116
    Strange.. The red light should come on or go off when pressing the button, regardless of being dark outside.

    Give the autolights a test by putting a peice of paper on the windscreen over the sensor, just underneath the rearview mirror.
     
  14. master83

    master83 New Member

    Joined:
    Dec 5, 2012
    Messages:
    23
    Likes Received:
    0
    I will try with a flashlight later tonight. also check in VCDS if the feature has been turned off for some reason.
     
  15. A19quattro

    A19quattro Active Member

    Joined:
    Feb 20, 2004
    Messages:
    539
    Likes Received:
    65
    Maybe someone's had the switch out and not reconnected the wires it at the back?
     
  16. master83

    master83 New Member

    Joined:
    Dec 5, 2012
    Messages:
    23
    Likes Received:
    0
    It was disabled in vagcom.
     

Share This Page