1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coming Home Lights

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Legend7, Jan 31, 2012.

  1. Legend7

    Legend7 Member

    Joined:
    Nov 30, 2011
    Messages:
    203
    Likes Received:
    1
  2. Advert Guest Advertisement


  3. jb0o

    jb0o North East Forum Moderator
    Site Sponsor Regional Rep VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,661
    Likes Received:
    115
    '53-'05 may experience problems with the Leaving Home lights working only sometimes and Coming Home lights never working.

    '55 onwards work totally fine.

    This is down to a change in the Central Electrics board from facelift (late 2005)
     
  4. Legend7

    Legend7 Member

    Joined:
    Nov 30, 2011
    Messages:
    203
    Likes Received:
    1
    Wicked mine is a 55. Would you need the full licensed vag com 2 code them??
     
  5. C20JCK

    C20JCK Member

    Joined:
    Jun 30, 2011
    Messages:
    30
    Likes Received:
    0
    What about a MY11 with xenons but no autolights?
     
  6. jb0o

    jb0o North East Forum Moderator
    Site Sponsor Regional Rep VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,661
    Likes Received:
    115
    You do indeed mate.
     
  7. jb0o

    jb0o North East Forum Moderator
    Site Sponsor Regional Rep VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,661
    Likes Received:
    115
    Unfortunately not without retrofitting the light pack. The coding facility in Central Electrics-09 that allows the singular coding is no longer there in the 8P3's.
     
  8. Jameze

    Jameze James

    Joined:
    Jul 6, 2011
    Messages:
    527
    Likes Received:
    83
    Balls :(
     
  9. TheMacMagician

    Joined:
    Dec 19, 2011
    Messages:
    89
    Likes Received:
    3
    Might look in to having this coded to work if at the same time I sort my alarm beep if its possible on my A3. Will see.
     
  10. profidriver

    profidriver Member

    Joined:
    Aug 11, 2012
    Messages:
    33
    Likes Received:
    4
    Hi,

    got audi a3 manufactured in 2011, but it is model 2012. With LED as DRL + bixenons, without light/rain sensor. Would need help with coming home / leaving home. got everything ready, but when removed cover and trim, was supriced. it seem to be different.Cant see any plug with A-H. There is A, B, C only.Have seen to earth 18 pin into C plug, but in C plug is no pin in 18. Would you know how to do it? Have done coding already, so coming and leaving is already in DIS.

    Thank you for any help
     
  11. Baza1819

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    My sportback is an 2006 without the auto light pack - clever man from jmb retrofits ( goggle him ) sorted mine after he fitted the 2011 rear led lights for me !!
     

Share This Page