1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

come accross a loose connexion when changing my headlight :/

Discussion in 'A3/S3 Forum (8L Chassis)' started by mitch18, Dec 7, 2012.

  1. mitch18

    mitch18 New Member

    Joined:
    Nov 12, 2012
    Messages:
    27
    Likes Received:
    0
    Hi, I come across this loose connexion but cant find a home for it anywhere, does anybody have any ideas of where it could go?? thank you




    http://
    [​IMG]
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    Secondary washer pump, indicators, main washer pump, if the headlights work then it can only be them.
     
  4. mitch18

    mitch18 New Member

    Joined:
    Nov 12, 2012
    Messages:
    27
    Likes Received:
    0
    thank you. head lights, indicators and washers work ill have a look to find where the secondary washer is located.
     
  5. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    Its located in the front of the screen wash bottle mate.
     
  6. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    2,970
    Likes Received:
    242
    screen wash level sensor? or is that the same as above?
     
  7. mitch18

    mitch18 New Member

    Joined:
    Nov 12, 2012
    Messages:
    27
    Likes Received:
    0
    thanks ill get my head under the hood tomorrow morning cheers guys :)
     
  8. mitch18

    mitch18 New Member

    Joined:
    Nov 12, 2012
    Messages:
    27
    Likes Received:
    0
    forgot to ask...that wouldn't bring your EML light on would it ?
     
  9. A3 T

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,029
    Likes Received:
    11
    I'm sure the headlight has two plugs in it, one for the lights and one for the motors in the headlight.
     
  10. mitch18

    mitch18 New Member

    Joined:
    Nov 12, 2012
    Messages:
    27
    Likes Received:
    0
    ahh could that be why my dipped and main beam are not very strong? im struggling to see 2ft ahead at the minute lol...ever since I hit a bear looking badger a couple of things don't seem right !
     
  11. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    No it wouldnt bring the eml light up and if that plug powered the headlights and was unplugged they wouldnt come on at all mate so t is t that, thas making them dim, i reckon itll be the headlight adjuster motor plug and thus such its dausing your headlights to point to the floor as its unpluged.
     

Share This Page