1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Column changed, rack changed, but still...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by A3Bash, Mar 4, 2010.

  1. A3Bash
    Offline

    A3Bash Member

    Joined:
    Jun 11, 2009
    Messages:
    172
    Likes Received:
    0
    So I've just had these changed just a couple of weeks ago as I reported a noise when the steering was turned left or right. Driving today & I could hear the same noise there was last time. What can this be as it's really starting to get to me:banghead:
    #1
  2. gavsteryoung
    Offline

    gavsteryoung Member

    Joined:
    Dec 27, 2008
    Messages:
    57
    Likes Received:
    0
    I got something similar on mine.....

    Been to the garage twice, chief mechanic heard the noise.... they performed some maintanace that was documented in their system (something to do with lubrication on the top mounts).....

    Get car back, hear nothing.... next day... knock!

    Very frustrating..... I tend to think its a lubrication issue, made worse by all the salt around.... as in the wet, giving the car a good underside wash via some puddles seems to make it go away!

    My car is a year old S3 by the way!

    Gonna keep an ear over it see if it gets worse.... its only occasional at the moment....
    #2
  3. A3Bash
    Offline

    A3Bash Member

    Joined:
    Jun 11, 2009
    Messages:
    172
    Likes Received:
    0
    Yep same problem, just occasionally. I wouldn't think it's a dry joint/part as it would be a differnent noise...the noise I hear is as if there's something cracking whilst you turn the wheel. Really don't know where to go from here!
    #3

Share This Page