1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Colour and location?

Discussion in 'A4/S4 forum(B5 Chassis)' started by phoenixv6quattro, May 11, 2010.

  1. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    Joined:
    Sep 27, 2009
    Messages:
    1,396
    Likes Received:
    3
    Hello fellas, two very quick ones....

    1. What colour should the coolant temp sensor be for my 1998 2.8 30v with an ACK engine?

    2. On the same engine, where is the ignition amplfier/ignition control module located if indeed these engines have them?

    Cheers guys

    Ollie
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,665
    Likes Received:
    474
    It could be black, blue or green depending on how old it is. FWIW the old FWD still had its original black one and it worked perfectly fine.

    What does the ignition system look like? does it have 1.8T style coil on plug, or is there a big coil with leads coming off it? I have a funny feeling only S4's got the full 1.8T style coil on plug setup with the ignition amplifiers on top of the airbox, the other V6's got an older setup with three coils and normal spark leads, and if thats the case the amplifier is integrated into the coil pack.
     
  4. adesb5

    adesb5 Member

    Joined:
    May 9, 2010
    Messages:
    34
    Likes Received:
    0
    the 2.8 30v had the older set up then as mine has a coil pack uner the engine cover and standard plug leads apr engine code
     
  5. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    Joined:
    Sep 27, 2009
    Messages:
    1,396
    Likes Received:
    3
    Thanks Aragorn, the reason I ask is I had some engine stutter (fixed now it was a dead HT), and I don't trust the parts boy at my local Audi because he is 16 and has f-all experience. They put him in there for work experience, and he actually serves customers!!!!! Outrageous!!.....He sold me the wrong CTS a while back. I have a new one bit wanted to cross check/confirm it is the right one one with you guys.
     

Share This Page