1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cold start problems

krisrg87 Sep 4, 2012

  1. krisrg87

    krisrg87 Member

    70
    3
    6
    Hi, need some help. My s3 has recently having trouble getting started when the engine is cold. Starts first time when warm. Takes a good few turns of the key. There will be nothing at first, then it will get better and want to start but cut out, then it will start and rough idle for a pretty short time, give it a few revs and drive of and it runs great.

    things to note: it has just got a new oem maf, it has recently got a dp and decat.

    Any info would be great cheers.
     
  2. AG205

    AG205 Member

    38
    0
    6
    Personally, I'd start by getting it fault code read or scanned on VCDS even better, to see if it chucks out any codes so you have a place to start.

    Otherwise would probably start looking at the coolant temp sensor as that controls air/fuel ratio on cold start until management goes into closed loop using the O2 sensor.
     
  3. krisrg87

    krisrg87 Member

    70
    3
    6
    Its came up fault code 17704, am i right in thinking its the coolant temp sensor?
     
  4. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    The Ross Tech wiki is your friend....

    17704/P1296/004758 - Ross-Tech Wiki

    I would have suggested the coolant temp sensor also for poor cold start - looks like the fault code confirms.
     
  5. krisrg87

    krisrg87 Member

    70
    3
    6
    Thanks for replys, i have ordered one. So will let people know if it solves the problem for future referance.
     
  6. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    Should do. Make sure you do it when the engine is cold - else hot coolant WILL go everywhere, including over you.
     

Share This Page