1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cold running

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by tbs, Jan 31, 2014.

  1. tbs
    Offline

    tbs Member

    Joined:
    Nov 3, 2012
    Messages:
    44
    Likes Received:
    1
    [Jan 31, 2014]
    My 1.9 tdi 130 110k is just that bit more prone to bogging down now when i pull away from standing start. ( I have stalled it and the wife also thinks its not great when its cold) It can be overcome with more throttle but i think somethings not quite right. All good when warm. Its due for service now so what should i get looked at do you think.
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. Mike.M
    Online

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,726
    Likes Received:
    82
    [Jan 31, 2014]
    Check the glow plugs
    #2
  4. deano1978
    Offline

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    689
    Likes Received:
    69
    [Jan 31, 2014]
    Give it the italian tune.
    Stick some millers ecomax diesel treatment in,after about half a tank (once dose has run in) rev it red line for about 15mins to give ur system a good clean up. It mgt help.
    #3
  5. mattyb6
    Online

    mattyb6 Active Member

    Joined:
    Apr 19, 2012
    Messages:
    578
    Likes Received:
    33
    [Feb 1, 2014]
    Fuel filter/ glow plugs try first.
    If it's still happening vcds it.
    Mines the same, just let it warm up a bit first
    #4

Share This Page