1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cold air

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by stuartyp, Feb 12, 2014.

  1. stuartyp
    Offline

    stuartyp Member

    Joined:
    Nov 22, 2009
    Messages:
    61
    Likes Received:
    2
    [Feb 12, 2014]
    Can anyone please help me. I have just put a new fly wheel kit, oil pump kit and timing and water pump kit into my b7 blb a4. Since i have done this the car only blows look warm air into the car. I have since replaced the thermostat today and its still doing it. Can anyone please advise me on whats wrong or how do i bleed the heater matrix. Any help will be great..

    Thanks Stuart
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. tut_gareth
    Online

    tut_gareth Member

    Joined:
    Oct 3, 2012
    Messages:
    85
    Likes Received:
    9
    [Feb 12, 2014]
    Sounds like air in the cooling system possibly, there will be two rubber pipes about an inch thick going from the engine cooling system through the bulkhead into the cabin (probably in the scuttle near battery and brake servo. one will have screw cap in it. Undo and let the air out. Then tighten and try the heater.
    #2
  4. stuartyp
    Offline

    stuartyp Member

    Joined:
    Nov 22, 2009
    Messages:
    61
    Likes Received:
    2
    [Feb 12, 2014]
    Thanks very much mate will try it in the morning
    #3
  5. ukphillad
    Offline

    ukphillad Member

    Joined:
    Jun 16, 2013
    Messages:
    113
    Likes Received:
    11
    [Feb 13, 2014]
    Let us know how you got on with it. I have a similar issue in mine and wanna find out what's the cause of it :)
    #4

Share This Page