1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cold air from vents

vwgtiking Jan 24, 2014

  1. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    I have climate control and have noticed my air vents are blowing cold air even when the temp is at 90. The only time it's starts to get warm ish is when I am driving in high gears ie 2.5-3k rev range.

    Pls note I have a 1.8t
     
  2. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    Water pump was replaced at 93k and car is on 105k.
     
  3. Mike.M

    Mike.M Well-Known Member

    2,477
    169
    63
    Sound like an air lock in matrix
     
  4. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    Thanks mike. How can I clear an airlock?
     
  5. Mike.M

    Mike.M Well-Known Member

    2,477
    169
    63
    Open bonnet and remove coolant cap......put inside temp to Max heat and fans to Max speed......then getting the car temp up and keep revs to about 2k for a few minutes.

    Monitor coolant as if there is an air lock the level will drop and should not go below the minimum.
     
  6. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    Thanks again mate
     
  7. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    I have done what you have said and I think it's worked. At idle heat is coming out of vents.

    I topped up the water as was quite low. I noticed however a little film on water it expansion tank. Is this normal? It's not dirty at all.
     
  8. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    Dipstick and oil cap no obvious sign of head gasket.
     
  9. Mike.M

    Mike.M Well-Known Member

    2,477
    169
    63
    Good to hear.

    No film should be in the coolant tank? Is is oily?
     
  10. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    It's like a few speckles like the film on a cup of tea
     
  11. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    Come to think of it I believe I used my oil funnel to top up my coolant last time.
     
  12. Mike_B

    Mike_B Active Member

    533
    47
    28
    :banghead:
     
    quattrojames likes this.
  13. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    Lol
     
  14. Mike.M

    Mike.M Well-Known Member

    2,477
    169
    63
    That would explain it LOL
     
    vwgtiking likes this.
  15. vwgtiking

    vwgtiking Active Member

    1,029
    8
    38
    I have just changed my temp sensor and lost a lot of coolant. I topped back up and bled system via the valve under the engine cover until water came. There was a lot of air. Anyway the above method doesn't seem to be working and coolant sploshes out of the top.
     

Share This Page