1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

coil pack question?

Discussion in 'A3/S3 Forum (8L Chassis)' started by James TQ, Mar 18, 2013.

  1. James TQ

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    564
    Likes Received:
    7
    so after the last couple of days my car playing up on idle and when accelerating its starting to missfire which points toward coils/harness/plugs, plugs are bosch super 4's few months old wire and plugs look original, i have bolt down coils and a friend with a 1.8t ibiza has push downs, can i use his coils in my block to test them, he also has 1 new one spare so can i run 1 push down 3 bolt down to see if my coils are at fault? can faulty coils cause bad idle? thanks
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Lemon S3

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,333
    Likes Received:
    16
    I believe you can use push downs if you have bolt downs, it's not ideal but you can mix and match, and a faulty coil will cause bad idle.
     
  4. Vex182

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    1,034
    Likes Received:
    78
    I melted a Bosch super 4 plug in my car after his a couple of months, a few others have has issues with the plugs before so double check they are ok. I only use NGK from now on.
     
    Birdy likes this.
  5. James TQ

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    564
    Likes Received:
    7
    if its the plugs or a plug at fault would it be constant miss fire as it seems mines random?
     
  6. James TQ

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    564
    Likes Received:
    7
    Got home scanned it... Nothing's to say of any miss fire?! It struggles then you can hear it pop?! Anyone please
     
  7. Vex182

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    1,034
    Likes Received:
    78
    Mine seemed to drive ok until I gave it some stick. Would be worth checking them.
     

Share This Page