1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coil pack failure after remap... just unlucky?

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by mikeyw, Feb 6, 2011.

  1. mikeyw
    Offline

    mikeyw Member

    Joined:
    Jan 16, 2011
    Messages:
    136
    Likes Received:
    0
    Car is a 2007 2.0T FSI quattro S-Line SE

    It was remapped on Thursday by a reputable (but for now, nameless) tuning company.

    Saturday morning a coil pack let go. This is the first issue I've had with the car after 8k miles I've driven it.

    Does a remap have anything to do with the coil packs?
    Would it have happened anyway, maybe later rather than now?
    Is the timing just a coinsodence as I realise it's a comon fault?
    #1
  2. CMD
    Offline

    CMD Pointing Forward's!!!!!!!!!

    Joined:
    Nov 22, 2008
    Messages:
    3,016
    Likes Received:
    1
    Coil pack's tend to go so remap not at fault. I alway's carry a spare in the boot. You should buy one or two as spare's from TPS or GSF
    #2
  3. AudiSport
    Offline

    AudiSport Member

    Joined:
    Dec 23, 2006
    Messages:
    496
    Likes Received:
    0
    :banghead:Exactly the same happened to me, this week... Remapped last Thursday, coil pack went this Thursday evening gone! Just bad luck I guess. Did have me worried though when it started firing on three cylinders with the engine management light on!
    Last edited: Feb 6, 2011
    #3
  4. CMD
    Offline

    CMD Pointing Forward's!!!!!!!!!

    Joined:
    Nov 22, 2008
    Messages:
    3,016
    Likes Received:
    1
    You boy's are lucky just having to replace coilpack's i had to have a new clutch ect a few week's after having my remap
    #4

Share This Page