1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coil pack experts give me your opinions please!

Effect Jan 18, 2010

  1. Effect

    Effect Member

    469
    0
    16
    Had the engine running on 3 cylinders yesterday whilst booting it, VAG COM had logged 16684 (multiple misfires) & 16688 (misfire on cylinder 4)

    So i ordered 2 coil packs from VW today thinking I could keep one as a spare in case this happens again.
    Took it to the mechanic this evening and replaced the coil pack from cylinder 4 and still running like a bag of spanners.
    After much faffing around it seems that 2 coil packs were dead and then we had it running on 4 cylinders again, so put all the bits of engine back together and when I went to pull out of the garage it was back to 3 cylinders, this time coil pack on cylinder 1 had failed.

    2 of the coil packs looked like new, 1 looked old and one looked completely knackered,
    they were configured like this in the relevant cylinders

    1 - old
    2 - knackered
    3 - like new
    4 - like new

    it seems that one of the ones that looked like new had died from cylinder 4 and the old looking one had gone as well, then the knackered looking one failed as i drew out of the garage.

    does this sound like simply a case of coil pack failure or something odd about this one ?

    click link for bigger pic
    http://no3ntry.cozywebhost.com/random/DSC00860.JPG
    left to right
    like new, old, knackered
    [​IMG]
     
  2. Mpathe

    Mpathe 1st gear

    394
    0
    16
    cant remember who but someone said there engine was eating new coilpacks and realised what it was after a few sets that it was the wiring going to the coils shorting out and blowing the coils, so might be worth checking the wires to the coils. mike
     
  3. leshkin

    leshkin Hold my beer... VCDS Map User Gold Supporter Team Sepang Audi S3

    2,297
    1,190
    113
  4. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,170
    809
    113
    Welly was having the same issue and it came down to the wiring shorting out and blowing the coils, might be worth checking the link that Leshkin has just put up.
     

Share This Page