1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

coding wiper motor with VCDS

andrewyzfr6 Feb 1, 2012

  1. andrewyzfr6

    andrewyzfr6 New Member

    4
    0
    1
    Hi,
    Ive fitted a new front wiper motor to a 2004 8p. No hids or automatic wipers. But it wont work. Ive tried to figure out how to code the motor, but cant find it on the long coding helper. Any ideas? cheers
     
  2. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    I didn't think it needed coding.

    You did make sure the bonnet was closed properly before you tried it didn't you because it won't work otherwise.
     
  3. andrewyzfr6

    andrewyzfr6 New Member

    4
    0
    1
    Audi dealer said it may need coding. got a fault code on the central electrics- 02071, something about no signal
     
  4. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    never had to code a wiper motor
    are you sure its the motor at fault ?
    could be the wiper arm a relay dodgey wire
     
  5. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    02071 - Local Databus [h=3]02071 - Local Databus: No Signal/Communication[/h][h=4]Possible Symptoms[/h]
    • Control Modules connected to Local Databus not functioning
    [h=4]Possible Causes[/h]
    • Wiring/Connectors from/to Control Modules in Local Databus faulty
    • Control Module in Local Databus faulty
    [h=4]Possible Solutions[/h]
    • Check/Repair Wiring/Connectors from/to Control Modules in Local Databus
    • Check/Replace Control Module in Local Databus
     
  6. andrewyzfr6

    andrewyzfr6 New Member

    4
    0
    1
    thanks got the symptoms/causes/soloutions from rosstech. im now onto checking the motor/linkage/connections. Funny thing is the washers are working fine.
     
  7. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,428
    686
    113
    the wipers can be coded under the central electrics module (09) and then click on to coding. before clicking on long coding helper select the front wiper from the drop down at the top and then click onto the coding helper. though i cannot see that being the problem in this case
     

Share This Page