1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Code help please - 09571

Discussion in 'VCDS (formerly VAG-COM) forum' started by Djwoody, Sep 24, 2012.

  1. Djwoody
    Offline

    Djwoody Member

    Joined:
    Nov 12, 2011
    Messages:
    361
    Likes Received:
    0
    Hi.
    I have a fault code on my 2008 A3 2.0 TDI 170.
    It is:
    09571 Turbo Boost Control Position Sensor Circuit Implausible Singal P2563 Intermittent.

    Is this just a case of buying a new Pressure Connector sensor, or could it be something else?
    My car has been Remapped. Could this have anything to do with the sensor picking up bad signals?

    Any help would be great.
    Chris
    #1
  2. bearthebruce
    Offline

    bearthebruce Ross-Tech, LLC

    Joined:
    Jul 4, 2006
    Messages:
    332
    Likes Received:
    0
    Without doing more tests, one cannot know. The fact that it is intermittent leads me to suspect a bad connection - that is, the signal is correct at times and other times it is not. To be labled intermittent usually means that the failure was not present at the time of the scan but had been previously set.

    Are you noticing a problem with the car's operation? If not, clear the code and watch to see if it returns. If it does, begin looking at connections. Don't replace parts just because you get a fault code.
    #2
  3. Djwoody
    Offline

    Djwoody Member

    Joined:
    Nov 12, 2011
    Messages:
    361
    Likes Received:
    0
    Car seems to be running fine, no lumping, misfiring, smoke etc. Turbo seems to be kicking in fine.
    I had the fault code cleared last week and it came up again the very next day.
    I've recently had an EGT sensor & MAF sensor replaced as well.
    #3
  4. MaTjAzz
    Offline

    MaTjAzz New Member

    Joined:
    Jul 8, 2011
    Messages:
    15
    Likes Received:
    0
    How did you solved these? I got same error today.
    #4
  5. rsvrider
    Offline

    rsvrider Member

    Joined:
    May 6, 2013
    Messages:
    34
    Likes Received:
    0
    I also have this fault up on mine. Did you two get anywhere with it. Cheers
    #5

Share This Page