1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CO Level High @ Idle?!?

Discussion in 'A3/S3 Forum (8L Chassis)' started by satanmademedoit, May 28, 2008.

  1. satanmademedoit
    Offline

    satanmademedoit Member

    Joined:
    Nov 21, 2007
    Messages:
    100
    Likes Received:
    0
    [May 28, 2008]
    Hi all,

    Its been a while since i needed some info but alas the time has come again.
    After getting my 01 S3 tested for emmissions it appears that the CO level at idle is 0.8%. The maximum test pass is 0.5%. I have no fault lights on and the car drives great but this is a major problem if I cant get it through the test.
    I'm using octane boost and I'm wondering if this is causing a rich mixture?!
    Has anyone any ideas of how to reduce the CO levels even for long enough to pass the test.

    Your help is very much needed.
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. S3 Dave
    Offline

    S3 Dave Now running on Heavy Oil

    Joined:
    Jul 1, 2007
    Messages:
    432
    Likes Received:
    3
    [May 29, 2008]
    Stop using your octane boost fill up with 95 ron give it a good blast and try again. Next check all air/oxygen sensors, Worst case cat is breaking down..................
    #2
  4. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,130
    Likes Received:
    1,191
    [May 30, 2008]
    Goddammit Dave change your avatar!
    #3

Share This Page