1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clutch Pedal - Very strange...

Discussion in 'A3/S3 Forum (8L Chassis)' started by beanoir, Dec 5, 2011.

  1. beanoir
    Offline

    beanoir Sharpest Tongue in the West

    Joined:
    Jan 15, 2007
    Messages:
    2,174
    Likes Received:
    19
    [Dec 5, 2011]
    Something quite odd happened when I got back to my car this evening at the station.

    I jumped in the car and went to put my foot on the clutch before starting her up as normal, but the clutch pedal wasn't where it normally is, it was weird I actually thought at first i'd accidentally moved my seat back, but then I realised the clutch pedal was fully depressed.

    Now I know the clutch pedals are prone to breaking in these cars and the clutch master cylinders can give up too, but the when I bent down and grabbed the pedal it just came back up with a slight pull. It seemed to be jammed/stuck, but I have no mat in at the moment and I can't find any reason for it to have got jammed.

    I drove it home without issues and went to the shop and it seems fine.

    Has anybody else experienced this before or is it a first symptom of something worse to come?
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Dec 5, 2011]
    Yes its been mentioned before without further incident....:think:
    #2
  4. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,641
    Likes Received:
    286
    [Dec 6, 2011]
    This may not be much help but that used to happen to my fiesta, turned out to an hydraulic issue. Just bled the clutch and it never returned. Probably not much help since different car but worth mentioning.
    #3
  5. Chris-gsxr
    Offline

    Chris-gsxr Member

    Joined:
    Oct 2, 2012
    Messages:
    57
    Likes Received:
    0
    [Oct 31, 2012]
    Any more on this? It just happened to my 09 a3 s line
    #4
  6. pattso187
    Offline

    pattso187 New Member

    Joined:
    Dec 3, 2010
    Messages:
    11
    Likes Received:
    0
    [Nov 1, 2012]
    Hi Chris,

    Like Gops has mentioned if the pedal can be lifted back up then works as normal this will generally mean that there is a hydraulic issue. Worst case the slave bearing within the bellhousing is leaking - gearbox needs to come out for replacement. Your best bet is to bleed the clutch then monitor it. If its still occuring follow the clutch lines from the master cylinder to the gearbox and ensure there aren't any external leaks. If you can't see any and your really keen you can disconnect the feed to the master cylinder at the brake fluid resevoir, catch the escaping brake fluid then attach a clear container to the feed and fill to a set level and mark this on the container. Then actuate the pedal 10 times or so and see whether the level drops. If so you've got a leak somewhere. If not then you need to check the crank end float and cross all your fingers and toes while doing so.

    Cheers,
    Patrick.
    #5
  7. Chris-gsxr
    Offline

    Chris-gsxr Member

    Joined:
    Oct 2, 2012
    Messages:
    57
    Likes Received:
    0
    [Nov 1, 2012]
    It's only happened once so hopefully it's nothing to serious. Ill see how it goes over the the next few weeks. Cheers for the info
    #6
  8. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,103
    Likes Received:
    1,180
    [Nov 1, 2012]
    Mine did this within a month of first buying it and saw it twice in five years after that so I wouldn't be too concerned. (8L)
    #7
  9. Chris-gsxr
    Offline

    Chris-gsxr Member

    Joined:
    Oct 2, 2012
    Messages:
    57
    Likes Received:
    0
    [Nov 1, 2012]
    Now that's the type of answer I was hoping for. I'm a fan of the "ignore it and hope it goes away approach". Lol:)
    #8
  10. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,103
    Likes Received:
    1,180
    [Nov 1, 2012]
    ha ha yeah works to an extent but I know if it was crunching into gear or staying down all the time I'd be after a new pedal/cylinder Chris
    #9
  11. Chris-gsxr
    Offline

    Chris-gsxr Member

    Joined:
    Oct 2, 2012
    Messages:
    57
    Likes Received:
    0
    [Nov 1, 2012]
    Ye I'm only kidding. It's fine not. It was really strange. I changed down from 3rd to 2nd and the pedal was kind of stuck. Only for a second. I pushed it again and it popped back up and has been fine since. It goes into gear fine so I'm hoping for the best but if it happens again ill have it looked at.
    #10
  12. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,103
    Likes Received:
    1,180
    [Nov 1, 2012]
    Oh and ermm your 09 model is 6 years ahead of this sections last models Chris
    #11

Share This Page