1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clutch pedal grating

subtle Feb 15, 2010

  1. subtle

    subtle Member

    41
    0
    6
    Hey, just purchased an A4 1.9 tdi (130) and have a small niggle, the clutch pedal feels like it's grating when being depressed, it feels like it's a worn cable but I believe the clutch would be a hydraulic mechanism?

    Just wondered if anybody has had a similar problem or would have a cure?

    Cheers.
     
  2. Nutkin

    Nutkin Member

    830
    8
    18
    sometimes they flapsin the hydrolics can get a bit stuck, does it loosen up when the car is at running temp. ?
     
  3. subtle

    subtle Member

    41
    0
    6
    Thanks for the reply. No unfortunately the problem still persists when warm, just wondering if there may be a rubber or bush on the pedal mechanism that may need a bit of lube?

    Only picked the car up on Friday so not too familiar with it yet!
     
  4. subtle

    subtle Member

    41
    0
    6
    So, I've just driven the car again tonight (it's the wife's car) and the grating seems to only be apparent whilst driving, when the car is stationary dip the clutch pedal and all seems ok.

    I have noticed a small amount of clutch judder also whilst pulling off, I've tried to see if the clutch slips by accelerating at full throttle in 6th at low revs and the clutch does not appear to slip at all. So it has left me a little baffled as to what may be wrong.. clutch, pressure plate??

    Any help would be appreciated!

    Glen.
     
  5. subtle

    subtle Member

    41
    0
    6
    An update on this problem... knackered Dual mass flywheel!
     
  6. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,250
    192
    63
    Did you have it replaced?
     
  7. Mr Singh

    Mr Singh Member

    87
    0
    6
    Whats the mileage?
     
  8. subtle

    subtle Member

    41
    0
    6
    Yes, unfortunately the DMF & Clutch were both replaced today at great expense! The car has only done 43k, I was also informed that this was probably caused by the previous owner riding the clutch too much.
     

Share This Page