1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

clutch issue..... maybe!!!

PiranhaMan Feb 20, 2013

  1. PiranhaMan

    PiranhaMan Member

    95
    3
    8
    had a bit of a strange one this morning
    ... started the car as normal and sat waiting for her to warm up a little and pressed in the clutch peddle
    lifted my foot and the peddle stayed down... couldn't put it in gear so got out and had a look round and nothing appeared to be leaking
    checked round the peddle and all looked normal (apart from it being stuck to the floor!!!)
    ... i gave the paddle a little pull and it went back into position and instantly pressurised

    drove to work, clutch felt the same as it always does and drove back home before without a problem !!?

    had a mechanic friend of mine have a look over it before and he couldnt see anything obviously wrong either

    so im a little confused... what could have caused the peddle to stick like that and is it anything to worry about?
     
  2. mk1chopper

    mk1chopper Missing the S3

    1,092
    11
    36
    Whats the milage on you car? Have you had the clutch changed at any point? It could be the slave cylinder starting to fail, how heavy doe your clutch pedal feel?
     
  3. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,318
    870
    113
    Pump it a few times, as it could be an air lock due to it being a hydraulic setup.

    If not, it could be the pedal ready to snap.

    Mine did this last week, approached a zebra crossing and luckily put it into neutral and my pedal snapped!!!

    Luckily got it replaced the next day though, its not a major or expensive job, there is a sticky on how to do this if it helps at the top of the page.
     
  4. kelk11

    kelk11 Member

    112
    16
    18
    I had this happen one cold morning about 2 years ago, pulled the pedal back up with my foot and never had the problem since, can sometimes feel sluggish when engine has just been started and seems related to freezing temperatures. Never caused an issue though.
     
  5. PiranhaMan

    PiranhaMan Member

    95
    3
    8
    thanks for the replies

    @mk1chopper.... mileage is 72k and the clutch has never been done to my knowledge... and the clutch pedal doesn't feel heavy at all

    @nilz... my mate thought maybe an air lock as well so its possibly that as all seems ok now
     
  6. Buzzer

    Buzzer Member

    410
    14
    16
    Clutch master cylinder?
     
  7. PiranhaMan

    PiranhaMan Member

    95
    3
    8
    yeah it was very cold this morning (car was frozen) so im hoping its nothing serious and just a one off as the car feels normal again now

    thanks again for the replies
     
  8. PiranhaMan

    PiranhaMan Member

    95
    3
    8
    hopefully not !!!
     
  9. danger S3

    danger S3 Member

    362
    18
    18
    I've heard from Audi about this happening because of the master cylinder, it very occasionally stops working like that when its cold then starts working again
     
  10. s3clarke

    s3clarke Money grabbing s3!

    677
    35
    16
    sometimes its just the cold, mines played up a couple of times, but nothing to worry about. yours may just be the same
     
  11. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,132
    1,971
    113
    Mine did it when I first had it (of all times it was at a sprint line at Bruntingthorpe against a growling Ur Quattro !)
    It has done it three times in total over nearly 8 years,finally snapped last year and had the pedal replaced.
     
  12. PiranhaMan

    PiranhaMan Member

    95
    3
    8
    thats what im hoping mate... its been fine since and doesnt feel different so fingers crossed

    cheers :icon_thumright:
     

Share This Page